Page 1 of 1

a supported tablet not found on the system wacom cintiq 24hd touch

Posted: Thu 12. Jan 2017, 01:39
by stormcrow704
a supported tablet not found on the system wacom cintiq 24hd touch

I have had this problem before. Running Windows 7 64 bit on a laptop. Usually unplugging the tablet, reinstalling the driver from the software CD (not the website) fixes the problem, not anymore. Have installed the following drivers. 6.3.16, 6.3.18, 6.3.20. Have tried restarting driver through services, using the original install disk, (just downloads latest driver) nothing.

Any tips would be helpful.

Thanks,

RT

Re: a supported tablet not found on the system wacom cintiq 24hd touch

Posted: Thu 19. Jan 2017, 13:57
by Griebeek
Try the following, delete your driver from the control panel. Restart your pc, unplug the tablet and install the driver below (it came from the Wacom site, seems to be stable). Make sure to right click the driver and install as the Admin.
- http://cdn.wacom.com/u/productsupport/d ... 3.15-3.exe
Connect the Cinitq once more and check if you can open the settings, if not make sure to check your USB connection, other ports, cables or even a different PC. This should let you know what is causing the issue.

Re: a supported tablet not found on the system wacom cintiq 24hd touch

Posted: Tue 31. Jan 2017, 11:44
by TheSweeney23
I have had this problem before. Running Windows 7 64 bit on a laptop. Usually unplugging the tablet, reinstalling the driver from the software CD (not the website) fixes the problem, not anymore. Have installed the following drivers. 6.3.16, 6.3.18, 6.3.20. Have tried restarting driver through services, using the original install disk, (just downloads latest driver) nothing.

RT[/quote]

Did you ever find a solultion for this one? I have exactly the same issue with 22HD. Only driver that works for me is 5 revisions back (6.3.15)

Re: a supported tablet not found on the system wacom cintiq 24hd touch

Posted: Tue 31. Jan 2017, 11:48
by TheSweeney23
Any joy with this issue? Ihave the exact same problem with 22HD (Win 7 64 bit) only working with driver 5 revisions back (6.3.15)