Page 1 of 1

Cintiq 27HD Photoshop pen & Remote buttons not working

Posted: Fri 7. Dec 2018, 12:47
by Keith171
Hi,

So I'm trying to get my pen and remote to work with Photoshop. Each time I add Photoshop either manually or by currently open applications it doesn't work. When I change a button on the pen or remote it doesn't update in Photoshop.
I've also tried re-installing the drivers and restarting WTabletServicePro in services.

Other applications work like Zbrush.

Driver Version: 6.3.32-3 (Latest)
Photoshop version: Photoshop CC (version 20.0.1)

*Just checked and Illustrator doesn't seem to work either. So many all Adobe products don't work on the latest versions?

Any help on this would be greatly appreciated.

Keith

Adobe Illustrator settings reappearing

Posted: Fri 7. Dec 2018, 12:51
by PeterKelly
I use Illustrator occasionally (mainly work in Photoshop and Lightroom), but am happy with my general express key settings for the 27QHD touch.
However, every time I open Illustrator it 'creates' its own presets in the Wacom settings.

I've tried to delete them, but they keep returning. I realise that some may want different preferences for different programs, but is there any way to get rid of this really annoying issue so I can stick with my own default settings?

Wacom express keys not working with Adobe

Posted: Fri 7. Dec 2018, 22:28
by Keith171
Wacom driver - 6.3.32-3
Photoshop - Photoshop CC (version 20.0.1)

Hi,

So I can no longer assign my own keyboard bindings to Adobe applications. (Other software works)

Any help would be great, I've already re-installed the drivers, restarted WTabletService Pro and added the application manually to tablet properties.

I'm primarily trying to get this to work with Photoshop.

Should I revert back to old drivers?

Thanks,
Keith

Re: Adobe Illustrator settings reappearing

Posted: Fri 7. Dec 2018, 22:30
by Keith171
Hi Peter,

I'm having the same problem with Photoshop too.

My version of Photoshop is Photoshop CC (version 20.0.1).

Hopefully someone can help us with this issue. I may try and revert back to an old driver.

Good luck

Re: Adobe Illustrator settings reappearing

Posted: Mon 10. Dec 2018, 08:21
by wacom5
Is this under Windows or Mac? Which OS version?
Which Wacom driver version?
Can you show us how replicate this? How are you building the settings for the App?

Re: Adobe Illustrator settings reappearing

Posted: Tue 11. Dec 2018, 09:34
by PeterKelly
Clearly, there must be a 'file' created that stores this data, but Wacom resolutely refuses to indicate where it might be, or the process it involves. There must be a location, there must be a registry call, or equivalents, some process, but all we ever get is 'Remove, Reset, Reinstall, Old drivers...'

Will somebody at Wacom please start offering support, instead of the brainless nonsense we currently see?

Re: Adobe Illustrator settings reappearing

Posted: Tue 18. Dec 2018, 07:29
by michiel
I have it too, but with Maya. I delete the app in settings and it immediately re-appears