Page 1 of 1

Wacom Cintiq 16 - Impossible to change resolution

Posted: Wed 1. May 2019, 21:20
by DoorDoorDesign
Hi there,

I have recently acquired a Wacom Cintiq 16, which worked fantastically for a week. Unfortunately I ran into some problems.

I plugged in the device, booted up my computer and suddenly there was a "no input signal, going to power saver mode" message. Updated all the drivers everywhere, checked the ports and got the screen to work again. Except for the resolution, where I can only choose between 1024x768 or 800x600. I would like to get back to the original resolution, so I can get back to illustrating again ;).

I have an HP Pavilion Power Laptop, windows 10 Home edition and a GeForce GTX1050.

Hopefully somebody can help me out,

~DoorDoorDesign

Re: Wacom Cintiq 16 - Impossible to change resolution

Posted: Mon 13. May 2019, 15:22
by wacom5
Hello.

Please check all your cables and connections. What you describe indicates a connection issue that is preventing the Cintiq to be detected correctly by the operating system.

Make sure the Graphics Card driver and the Wacom driver are all the latest version (seems like you already covered this).

If the issue supports, please contact our support for further assistance - https://support.wacom.com