Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-6) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

EK Remote not connecting

Cintiq and Cintiq Pro
user456
Posts: 2
Joined: Tue 7. Feb 2017, 08:17

EK Remote not connecting

Postby user456 » Tue 7. Feb 2017, 09:19

Hey,
I have a Cintiq 27QHD and I think my EK Remote seems to have unpaired itself from the dongle and won't re-pair no matter how long I press the power button. At least that's what I think has happened.

The remote's been acting up in the past couple days as the battery got low. I attached the mini-usb to charge the remote, but sometimes it won't charge even if attached (red light keeps blinking instead of steady amber). Other weird things I noticed: one button started doing its command twice in a row although pressed only once and the radial menu didn't disappear after choosing a command (not sure if part of the driver update, either way annoying).

Next I noticed in Tablet Properties that instead of one EK Remote device there were many, which was weird because I only have one remote and one saved set of key settings. The "ghost" remotes seemed to have the default key settings and the remote kept using those setting instead of my own so I deleted the extra remotes from the Wacom Tablet Properties device list. The remote worked for a little while until it stopped responding completely. The LED light was now a steady amber so I assumed the device had gone to sleep mode and was now actually charging.

This was about 8 hours ago. The device list had also generated another ghost remote, showing I had two remotes in the desktop center. The remote still wouldn't turn on and was entirely unresponsive, apart from the yellow LED charging light and my PC recognizing it. I deleted both remotes from the Tablet Properties device list, hoping to re-install them, but nothing's changed (apart from the list now showing 0 remotes). I've tried restoring the settings, uninstalling and re-installing the Wacom driver, installing an older version of the driver, plugging the dongle in different ports, plugging the EK Remote in different ports, resetting the remote, restarting my PC, restarting my Cintiq.... nothing has worked. My PC still recognizes the dongle and the remote still has the amber light showing it's charging(which turns off if I unplug the remote).

Any ideas?

cgenmedia
Posts: 30
Joined: Wed 4. Jan 2017, 09:35

Re: EK Remote not connecting

Postby cgenmedia » Thu 9. Feb 2017, 08:43

user456 wrote:Hey,
I have a Cintiq 27QHD and I think my EK Remote seems to have unpaired itself from the dongle and won't re-pair no matter how long I press the power button. At least that's what I think has happened.

The remote's been acting up in the past couple days as the battery got low. I attached the mini-usb to charge the remote, but sometimes it won't charge even if attached (red light keeps blinking instead of steady amber). Other weird things I noticed: one button started doing its command twice in a row although pressed only once and the radial menu didn't disappear after choosing a command (not sure if part of the driver update, either way annoying).

Next I noticed in Tablet Properties that instead of one EK Remote device there were many, which was weird because I only have one remote and one saved set of key settings. The "ghost" remotes seemed to have the default key settings and the remote kept using those setting instead of my own so I deleted the extra remotes from the Wacom Tablet Properties device list. The remote worked for a little while until it stopped responding completely. The LED light was now a steady amber so I assumed the device had gone to sleep mode and was now actually charging.

This was about 8 hours ago. The device list had also generated another ghost remote, showing I had two remotes in the desktop center. The remote still wouldn't turn on and was entirely unresponsive, apart from the yellow LED charging light and my PC recognizing it. I deleted both remotes from the Tablet Properties device list, hoping to re-install them, but nothing's changed (apart from the list now showing 0 remotes). I've tried restoring the settings, uninstalling and re-installing the Wacom driver, installing an older version of the driver, plugging the dongle in different ports, plugging the EK Remote in different ports, resetting the remote, restarting my PC, restarting my Cintiq.... nothing has worked. My PC still recognizes the dongle and the remote still has the amber light showing it's charging(which turns off if I unplug the remote).

Any ideas?


Hi. If you fip the back cover off the remote (just like a mobile phone), you will see a small reset button. Try pressing this to reset the firmware on the remote and see if that makes a difference. I had issues with mine at one point and thats what Wacom told me to do and it sorted the problem out. Mine was flashing red and not charging ect.

Scott

user456
Posts: 2
Joined: Tue 7. Feb 2017, 08:17

Re: EK Remote not connecting

Postby user456 » Thu 9. Feb 2017, 12:22

Hi! Thanks for replying.

Unfortunately I already tried that:
user456 wrote:I've tried restoring the settings, uninstalling and re-installing the Wacom driver, installing an older version of the driver, plugging the dongle in different ports, plugging the EK Remote in different ports, resetting the remote, restarting my PC, restarting my Cintiq.... nothing has worked.

Tried just pressing it and tried holding it down for 10sec... aaand nope. Nothing.

By now my remote's fully charged so there are no lights whatsoever, red, amber or blue. If I unplug and plug the dongle in various usb ports my PC does the jingle that it recognizes it, but my EK Remote just won't pair with it. Completely unresponsive.

cgenmedia
Posts: 30
Joined: Wed 4. Jan 2017, 09:35

Re: EK Remote not connecting

Postby cgenmedia » Thu 9. Feb 2017, 12:48

user456 wrote:Hi! Thanks for replying.

Unfortunately I already tried that:
user456 wrote:I've tried restoring the settings, uninstalling and re-installing the Wacom driver, installing an older version of the driver, plugging the dongle in different ports, plugging the EK Remote in different ports, resetting the remote, restarting my PC, restarting my Cintiq.... nothing has worked.

Tried just pressing it and tried holding it down for 10sec... aaand nope. Nothing.

By now my remote's fully charged so there are no lights whatsoever, red, amber or blue. If I unplug and plug the dongle in various usb ports my PC does the jingle that it recognizes it, but my EK Remote just won't pair with it. Completely unresponsive.


Sounds like you may have a faulty remote. I don't know any other tricks I'm afraid. Maybe contact Wacom support to see if they have any ideas. Otherwise contact the supplier and get it replaced. You can buy them on Amazon as well as from the Wacom shop

PeterKelly
Posts: 8
Joined: Mon 25. Sep 2017, 10:47

Expess Key Remote not recognised

Postby PeterKelly » Tue 6. Nov 2018, 12:43

My remote suddenly stopped working and now no longer appears in any of the 'settings' menus.

It is fully charged and the lights all work as expected, but I can't get any response. I've tried uninstalling and reinstalling various drivers, but nothing has succeeded yet. Is there something I can do to definitely identify the cause and possibly rectify it, or is my remote dead in the water?

PeterKelly
Posts: 8
Joined: Mon 25. Sep 2017, 10:47

Re: EK Remote not connecting

Postby PeterKelly » Tue 6. Nov 2018, 12:49

Thank you, 'cgenmedia'!

I tried searching for this topic, but the search function would not let me as it said there were too many results!
I wasn't even aware of the remote reset button, so you have been a godsend!


Return to “Pen Displays”