Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-6) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

6.3.20-7 locks your other display(27QHDT)

Cintiq and Cintiq Pro
Dinomightkaroar
Posts: 11
Joined: Mon 13. Feb 2017, 22:40

6.3.20-7 locks your other display(27QHDT)

Postby Dinomightkaroar » Mon 13. Feb 2017, 22:47

SOooo, I uninstalled my previous driver and cleared preferences, restarted, installed 6.4.20-7, restarted, and wouldn't you know, it's still broken.

In the tradition of whack-a-mole bug fixes, I can now pinch to zoom, but the cintiq 27QHD touch completely locks the secondary display. I can't click on it with a mouse, or drag a selection box. If I open a fresh app, and a window appears on the affected monitor, I can click and drag it ONCE, and then the monitor does not accept inputs again.

Windows 10 64 bit, clean install as of a couple weeks ago. I had to roll back to 16.3.17-3 yet again.

I tried switching primary monitor, nothing. I tried task manager, and again I can interact with it for one click, and then nothing.

There is still a horrible relationship between wacom's recent pen display drivers and windows 10.

Just a heads up to anyone with a similar setup.

Return to “Pen Displays”