Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Cintiq Pro + Engine not recognising EK Remote

Cintiq and Cintiq Pro
AdamEcc
Posts: 2
Joined: Sun 9. Jun 2019, 09:08

Cintiq Pro + Engine not recognising EK Remote

Postby AdamEcc » Sun 9. Jun 2019, 09:26

I recently added a Cintiq Pro Engine to my Cintiq Pro 24". After spending a few days configuring Windows and PS / Lightroom the way I want them, I finally got around to actually wanting to use the system and realised that the EK Remote no longer seems to function. I'm fairly certain it was working when the Pro was connected to my old PC (although it was a while since it was used).

If I connect the remote to the USB, the "charge" LED lights up briefly and then goes out (it's usually connected, so it would make sense it's fully charged). I've tried re-pairing it; the blue LED flashes for a bit then goes out. I've also tried the reset button behind the back panel to no effect.

One thing I did notice is that when I first switched it on this morning, one of the white LEDs around the control ring lit and then went out; now none of them light up.

The device doesn't show in the device list on the Cintiq control panel.



Does it sound like I've missed a setup step, or has my EK remote (or worse, the Pro itself) failed?

wacom5
Posts: 708
Joined: Tue 8. Aug 2017, 14:35

Re: Cintiq Pro + Engine not recognising EK Remote

Postby wacom5 » Tue 11. Jun 2019, 09:05

Hello,
Please remove the receiver from the back of the Cintiq Pro and plug the receiver directly to your computer. Put the EKR (ExpressKey Remote) close to the receiver and flip and old the power slider until the blue light at the bottom of the EKR begins to flash. This should force the EKR to redo the pairing.

If this works, plug the receiver back into the USB slot you removed it from and see if the connection is still possible. You might need to re-do the pairing steps by hold the "ON" switch on the EKR.

If you are no longer seeing the LED in the EKR despite charging it for a while, please contact our support - https://support.wacom.com

AdamEcc
Posts: 2
Joined: Sun 9. Jun 2019, 09:08

Re: Cintiq Pro + Engine not recognising EK Remote

Postby AdamEcc » Tue 11. Jun 2019, 09:20

Thank you for the response. I actually figured it out between posting the message and it being approved for posting. I hadn't realised the component I'd removed was a bluetooth receiver - I thought it was just a port cover. I dug that out and plugged it in, and everything is fine now.

wacom5
Posts: 708
Joined: Tue 8. Aug 2017, 14:35

Re: Cintiq Pro + Engine not recognising EK Remote

Postby wacom5 » Tue 11. Jun 2019, 09:30

Glad to read it.


Return to “Pen Displays”