Page 1 of 1

Disable virtual keyboard + waves when click

Posted: Mon 10. Jun 2019, 10:15
by Aless153
Dears,

I have 2 issues with my brand new Cintiq 24, that I'm using with win10.
a) When I click with the pen on a whatever text box it appear the virtual keyboard on the screen. How to disable it?
b) When I click with the pen anywhere on the desktop it appear a kind of circular animation around the cursor. How to disable it?

It's very annoying while drawing.

Thanks a lot for any kind of help

Re: Disable virtual keyboard + waves when click

Posted: Tue 11. Jun 2019, 08:07
by wacom5
Hello and welcome.

Aless153 wrote:a) When I click with the pen on a whatever text box it appear the virtual keyboard on the screen. How to disable it?
Please follow the steps here: https://answers.microsoft.com/en-us/windows/forum/windows_10-desktop/how-to-stop-on-screen-keyboard-from-popping-up/509cfa40-054b-4a1f-a0c3-9eb25a0bf5df

Aless153 wrote:b) When I click with the pen anywhere on the desktop it appear a kind of circular animation around the cursor. How to disable it?
Please follow the steps here: https://www.thewindowsclub.com/turn-off-wacom-pen-press-and-hold-right-click