Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Avoiding automatic Toggle Display

Cintiq and Cintiq Pro
akhenaton
Posts: 5
Joined: Tue 14. May 2019, 18:05

Avoiding automatic Toggle Display

Postby akhenaton » Sat 26. Oct 2019, 17:18

Hello all,

I have a Cintiq Pro 13 connected to a laptop - Omen - with Windows 10.

So far my Cintiq is mapped to both monitors so I can navigate easily.
But there is one annoying thing happening : everytime I open an image, a video or another software, Windows or the Cintiq are automatically swapping to one single monitor.
So I need to re-toogle in order to use both monitors.

Isn't there an option telling the system - or some preferences - to NOT toggle monitors while opening a video for example?

Thanks a lot!

wacom5
Posts: 954
Joined: Tue 8. Aug 2017, 14:35

Re: Avoiding automatic Toggle Display

Postby wacom5 » Mon 28. Oct 2019, 13:49

Do you mean that Windows switches the Displays from Extended to mirrored, or do you mean that the pen mapping which is set to extended is changing to Display 1 or Display 2?
If the later, please reset the driver preferences.

If the issue is the former, please check your graphics card driver and settings and maybe update Windows. That issue is not related with Wacom.
Need immediate help? Contact our Support: https://support.wacom.com

akhenaton
Posts: 5
Joined: Tue 14. May 2019, 18:05

Re: Avoiding automatic Toggle Display

Postby akhenaton » Tue 29. Oct 2019, 16:54

Ye I definitely think it's windows doing this but there is no info on how to deactivate this.
Any ideas?


Return to “Pen Displays”