Page 2 of 2

Re: WDC "no device connected" but tablets usable

Posted: Thu 30. Jan 2020, 13:30
by Exoskeleton1994
wacom5 wrote:Did the support team guide you through Diagnostics to see if there could be an hardware issue with the pen? if there is no hardware issue, we would probably need to collect some driver log files and check with the driver team. Can you follow up with our support again? We need to be able to at least rule out any hardware and software issues.



My issue consists in the Art Pen shape/cursor staying motionless in PS from CC2019, not in CC207 and CC2018. The brushes actually rotates (which means everything is correctly set) but the cursor/shape doesn't.
Here is a video showing it > https://youtu.be/veG_mxhZq5w
For now I still can use CC2018, but sooner or later I will have to update to Catalina (Apple you know...) and CC2018 won't be supported anymore (because 32 bits).
Both Wacom et Adobe has checked my settings and authorizations, and everything was ok.
The Mac Diagnostics reveals no problem, but that said Wacom support didn't asked any log files, they only asked me if the WDC showed some error or not, and as said before, it didn't.
I'm going to contact them again, telling them what you said, hoping they will answer me again.

Thank you very much

Re: WDC "no device connected" but tablets usable

Posted: Fri 31. Jan 2020, 09:01
by wacom5
Exoskeleton1994 wrote:
wacom5 wrote:Did the support team guide you through Diagnostics to see if there could be an hardware issue with the pen? if there is no hardware issue, we would probably need to collect some driver log files and check with the driver team. Can you follow up with our support again? We need to be able to at least rule out any hardware and software issues.



My issue consists in the Art Pen shape/cursor staying motionless in PS from CC2019, not in CC207 and CC2018. The brushes actually rotates (which means everything is correctly set) but the cursor/shape doesn't.
Here is a video showing it > https://youtu.be/veG_mxhZq5w
For now I still can use CC2018, but sooner or later I will have to update to Catalina (Apple you know...) and CC2018 won't be supported anymore (because 32 bits).
Both Wacom et Adobe has checked my settings and authorizations, and everything was ok.
The Mac Diagnostics reveals no problem, but that said Wacom support didn't asked any log files, they only asked me if the WDC showed some error or not, and as said before, it didn't.
I'm going to contact them again, telling them what you said, hoping they will answer me again.

Thank you very much

From what you are saying, the Hardware is 100% fine and I can see that the Rotation data is also being transferred and read by PS. From what I can see in the video and your description, this is probably a visual bug from PS. That cursor is from Adobe so they should definitely review this. Specially if it was working correctly in the 2018 version.

Re: WDC "no device connected" but tablets usable

Posted: Fri 31. Jan 2020, 09:26
by Exoskeleton1994
wacom5 wrote:From what you are saying, the Hardware is 100% fine and I can see that the Rotation data is also being transferred and read by PS. From what I can see in the video and your description, this is probably a visual bug from PS. That cursor is from Adobe so they should definitely review this. Specially if it was working correctly in the 2018 version.


Ok ... Adobe Support spent almost 2x3 hours on remote controling my computer with non results. They tried to call me twice (from India to France) but I wasn't available, so they considered my case as solved and even lied on the fact the issue was involving only one brush ! I got in touch with them again 3 days ago and they finally told me that the issue has something to do with Wacom so they couldn't investigate it more.
This thing has already make me waste so much time, so I'm forced to give up now.

The mystery remains, because I know someone who hasn't this issue with a macbook pro 2015 + Mojave + CC2020.

Again, thank you for your concern.

Re: WDC "no device connected" but tablets usable

Posted: Mon 3. Feb 2020, 09:07
by wacom5
Sorry I can't help further but happy to help.