Page 1 of 1

wtabletservicepro keeps crashing over and over

Posted: Sun 14. Jun 2020, 05:23
by ClessAurion
So there is this annoying bug that has been around for years already that if you unplug a tablet the wtabletservicepro will crash and require restarting the service if you ever plug in again any tablet (only tried it with cintiq pro 13 and cintiq 13HD).

I've tested this with multiple computers on over a variety of driver versions, all of them running windows 10 64bit and all of them show that exact issue.
This is very annoying for people that need desktop space and unplug their tablets when they aren't using them.

Please, fix the issue.

Re: wtabletservicepro keeps crashing over and over

Posted: Mon 15. Jun 2020, 06:57
by wacom5
Hi,
Cannot reproduce this issue. If I unplug any tablet from my laptop (Intuos, Cintiq or Cintiq Pro and MobileStudio Pro in Hybrid Mode) the service is not crashing. If this is indeed caused by the driver and not some other external factor, we would need your help. Please contact the support team and provide them the required logs.
https://www.wacom.com/support/contact-support

Re: wtabletservicepro keeps crashing over and over

Posted: Mon 29. Jun 2020, 04:05
by ClessAurion
Well, it technically doesn't crash I guess since it is still running, my bad, but the issue won't be solved until I restart manually the service or restart the whole system.
The cursor won't stick to the tablet's screen no matter what you do (and switching displays won't help nor will the display toggle either). It will usually make a weird projection onto another display (or half display only).

Now that I think about it, all my setups have in common that they have 1 extra monitor (giving me a total of 3), so maybe that is related (even if I can reproduce it when using no extra screens too).

Maybe that will help reproducing the problem?

PS. And I think this is not something you guys can fix, but also pressure sensitivity will be lost on any program already opened.