Page 1 of 1

Cintiq Pro 32 no longer working as tablet

Posted: Tue 16. Jun 2020, 00:57
by nkkm2020
My Cintiq randomly stopped working as a tablet and only works as a display. I have tried removing all traces of the drivers and reinstalled with no luck. I also updated to a newer version of Catalina (now on 10.15.5) to see if it fixed anything and also tried older drivers. In Privacy and Security under accessibility I have the com.wacom.IOManager which is checked. I no longer have any Wacom drivers listed in there though, I am not sure if that is an issue? Support said that this was the only important one. I saw a Catalina document that walks you through adding the drivers manually but those two files that are references are not present in my Tablet folder in Application support.

When I go to Wacom utility it says there is no device connected.

Re: Cintiq Pro 32 no longer working as tablet

Posted: Tue 16. Jun 2020, 08:21
by wacom5
Hi,
Please check your USB connection and replace the USB cable if necessary.
If possible also cross check the Cintiq with a different computer.

As for the files that are missing when you follow the steps in that Catalina article, please look in Applications/Wacom Tablet/.Tablet then press GO. You may need to force Finder to show hidden files by pressing CMD + Shift + ”.”
You can then drag and drop the WacomTabletDriver.app and WacomTouchDriver.app from this folder on to the list under Input Monitoring in the Security & Privacy section.