News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at
Thanks for your understanding.

Wacom Customer Support page:

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS services

Product Registration:
Please register our products on
How do I register my Wacom device?

UX21 "no sync" message after two weeks of good work

Cintiq and Cintiq Pro
Posts: 1
Joined: Tue 22. Sep 2020, 16:36

UX21 "no sync" message after two weeks of good work

Postby lollo69 » Tue 22. Sep 2020, 17:39

my 1st generation UX21 (DTZ 2100) used to work well with all my old computers (Mac mini, HP laptop with Windows 7), both via VGA and HDMI adapters (the tablet has a DVI-I single link cable).
With my new ASUS laptop the tablet stopped working after one month of normal use.

I used a "DVI I to DVI D" adapter plus a "DVI D to HDMI" adapter to connect it to the hdmi port of the laptop.

Laptop has this features:
OS: windows 10 home 64 bit (version 1909)
16gb ram
graphic cards:
- Intel UHD Graphics 630
- NVIDIA GeForce GTX 1050
ports: HDMI, USB C

Cintiq has the latest driver (WacomTablet_6.3.15-3.exe)

First problems: after screensaver, it didn't turn on when I was moving the mouse, saying "NO SYNC", but when I rebooted the laptop it started working again.
The last week it worked without problems. Yesterday it stopped working. Black screen, but the tablet is on (orange light), OSD works, and until the "NO SYNC" message is on, the pen works.
On Windows > Display Settings I can see there are two displays (one of the two is "Cintiq UX21"!), but if I press Detect, it says "No other display" O__o that's quite strange!

I tried:
- reinstalling several times the driver
- unplugging and re-plugging all cables
- restarting both laptop and tablet
- using a "DVI I to HDMI" adapter

Any help will be appreciated, in this moment my tablet is unusable :-(

Return to “Pen Displays”