Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

Internet disruption while Wacom Desktop Centre loads

Wacom One, Cintiq and Cintiq Pro
RobArt
Posts: 41
Joined: Sat 16. Sep 2017, 14:11

Internet disruption while Wacom Desktop Centre loads

Postby RobArt » Sat 6. Feb 2021, 06:33

Hi

Firstly, I am up-to-date on all drivers and OS versions.
This issue has been going on for some 3 months or so now, it's getting a little annoying, so if a solution can be found it would be great.

I only started noticing when I actually sit at my computer after start-up (I usually start it and go off and do some stuff for. a few minutes to let the computer settle in). Anyway, when I sit at my computer and open a web browser or my Mail app (macOS Big Sur) what I have noticed is that I cannot access a webpage and the 'no connection' icons appear next to my email accounts. For ages I was wondering what was wrong. Then I noticed something that can't be a coincidence. If the Safari and Mail apps are open and showing this connection error, it instantly resolves when the Wacom Desktop Centre starts up and appears on screen. Literally, the mail links to accounts and downloads mail and I can go to pages on the internet.
I am assuming that something in that process of the Wacom Desktop Centre starting or NOT started cuts the internet access or blocks it all.
Can someone shed any light on this and possible fixes?

Thanks in advance

Rob

Return to “Pen Displays”