Page 1 of 1

Cintiq 21 UX DTK wont calibrate

Posted: Sun 26. Mar 2017, 21:37
by IanCharles77
Hey Wacom users. I've had my Cintiq 21UX DTK since 2010 and other than having to download and reinstall drivers it hasn't given me too many problems and i've been reasonably happy with it...until now.
For some reason when I now have to download and reinstall drivers (which disappear for no apparent reason) I can no longer calibrate the cintiq, I get to the calibration screen, can click on the first crosshair/target but when i click on the second one nothing happens, the calibration period expires and I have to try again then get the same result. I've checked all ports, uninstalled and reinstalled the driver but nothing seems to work, the second crosshair wont recognise my pen (i've tried using anther pen which i know works fine) any help would be much appreciated. Cheers

Re: Cintiq 21 UX DTK wont calibrate

Posted: Tue 28. Mar 2017, 13:23
by wacom1
I would first remove the tablet settings (in Wacom Desktop Center), then check in the driver diagnostics, that the pen and pressure sensitivity is ok, and also ake sure that the pen is properly detected in the screen corners. If the problem persists, reduce the screen resolution /zooming temporarily, run calibration again and then return to the original display settings.

Re: Cintiq 21 UX DTK wont calibrate

Posted: Fri 31. Mar 2017, 08:31
by herrnaus
I got similar Problems with my 20 WSX. Are you´re using the newest drivers? That could be the problem.
Latest working driver Version should be 6.3.15-3. All newer versions caused trouble for me.