New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

No Data cintiq pro 16 - Thunderbolt 3

Cintiq and Cintiq Pro
frenchev
Posts: 3
Joined: Mon 17. Jul 2017, 05:22

Re: No Data cintiq pro 16 - Thunderbolt 3

Postby frenchev » Mon 17. Jul 2017, 05:35

I have the absolute same problem Dell XPS 9560 with WCP16. I spent like € 100,00 for different cables and adapters but nothing helped.

Nothing helps and I don't know who is to blame - Dell or Wacom? Which device should I send back to the store the Dell or the Wacom?
In the store we tried the wacom with 3 different laptops with USB type C - Lenovo x1 carbon, Dell XPS 13 (don't remember the third one) and it worked perfect.

tabletone
Posts: 18
Joined: Tue 11. Apr 2017, 16:02

Re: No Data cintiq pro 16 - Thunderbolt 3

Postby tabletone » Sat 22. Jul 2017, 22:50

Hi , did you try to update the bios ( Dell released a new bios update and they did some changes in the usb-c port )

I am interested to know if you are lucky with this solution

A greeting

frenchev
Posts: 3
Joined: Mon 17. Jul 2017, 05:22

Re: No Data cintiq pro 16 - Thunderbolt 3

Postby frenchev » Sun 23. Jul 2017, 19:11

Yes, I updated the BIOS to the last version with no result.


Return to “Pen Displays”