Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Cintiq 12wx black boxes around text?

Cintiq and Cintiq Pro
Brad0war
Posts: 1
Joined: Fri 26. May 2017, 12:43

Cintiq 12wx black boxes around text?

Postby Brad0war » Fri 26. May 2017, 17:09

I'm working in photoshop and I keep getting black highlights around text and tools, like I was trying to copy and paste them, but I can't click away to get rid of them. At first it wasn't a problem but now its starting to affect the colour picker so I can't tell what colour I'm grabbing. It only seems to be in photoshop and the Wacom Table properties, also they are only appearing on my cintiq display. I couldn't see anything about it in my photoshop preferences so I tried reinstalling my tablet drivers to 3.6.3.12, but it only got rid of them for an hour. Has anyone else had this problem? Any idea how to fix it?

Return to “Pen Displays”