Our online support email form on Wacom.com was down between September 14th and the 18th. If you reached out to our support team during that time but have not heard back from us please re-submit your ticket so we can help. We apologize for any inconvenience in getting a response sooner. http://support.wacom.com/

New driver posting for Mac and Windows. The 6.3.24 driver has an updated user help section and bug fixes including issues related to assigning and entering keystrokes, such as Esc and Shift. Download here: http://www.wacom.com/support/product-support/drivers

For more details see the driver release notes on the driver download page.

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

Apple announced that 10.13 High Sierra will be released on Sep 25th. Wacom is currently working on a driver update to support this OS and will be ready by late Oct. Please note that the existing Wacom driver for 10.12 will NOT work so we suggest not to upgrade to OS 10.13 until the new driver is released.
To learn more, visit: http://www.wacom.com/en-us/support?guid ... ListPage-1

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Cintiq 20WSX no pressure

Cintiq and Cintiq Pro
Posts: 1
Joined: Wed 12. Jul 2017, 09:15

Cintiq 20WSX no pressure

Postby sipherlucian » Wed 12. Jul 2017, 09:24

Folks hopefully someone here can help me i wouldnt imagine im the only one with this issue. my cintiq 20WSX no longer works with apps such as photoshop and ZBrush on PC, windows 7. Zbrush tablet settings are greyoud out, photoshop has no pen pressure, the wacom preferences are showing pressure on the graph so i know its not hardware, if pressure doesnt work in apps then theres just no point to the wacom.
Ive tried the last driver released that supports my cintiq with no results. its gotten so bad now that wacom software isnt working correctly anymore and most of the time when it does work it says no tablet found, i cant even get the tablet properties up anymore.
Ive tried system restore, removing software, drivers ive tried are 615_3a, 608-4a and 605-7.
Wacom have stated they cannot support me, granted the wacom is 10 years old however theres not a single hardware issue with it its simply down to drivers and i refuse point blank to make it obsolete over a driver!

Posts: 459
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq 20WSX no pressure

Postby wacom1 » Wed 12. Jul 2017, 12:31

If the problem is the driver, you should be able to resolve it by reverting to the previous driver, when all was fine. (If still problem it can be a hardware issue - bad USB cable connection f.e.) If you didn't change the driver version and the hardware is ok, use the tablet prefs utility to backup and remove the driver settings. Tehn, in case you are using some version of Windows, turn off 'use Windows Ink'.

(The Cintiq20WSX was only sold in the US and only for a short time, we don't have that model here in Europe for any tests.)

Posts: 15
Joined: Wed 4. Jan 2017, 20:53

Re: Cintiq 20WSX no pressure

Postby maxforward » Wed 12. Jul 2017, 18:09

Just came here to say I have a 20WSX as well and somehow it's still hanging in there... on an older mac though so I can't really help in this case.

Posts: 6
Joined: Thu 15. Dec 2016, 15:59

Re: Cintiq 20WSX no pressure

Postby herrnaus » Thu 3. Aug 2017, 10:36

With my 20WSX the latest working driver is 6.3.15-3 (WIN10).
Did you try too enable/disable Windows Ink in the Driver?

Return to “Pen Displays”