Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Cintiq 27QHD weird screen warmup

Cintiq and Cintiq Pro
bendouglas1286
Posts: 4
Joined: Thu 29. Dec 2016, 23:25

Cintiq 27QHD weird screen warmup

Postby bendouglas1286 » Thu 29. Dec 2016, 23:38

Hi everyone

I just received my Wacom Cintiq 27qhd - got it set up no problem but when powered on the screen flickered and became washed out. There is also a very obvious vignette and strange bright halo that persist around the edges of the screen. Over the course of 10 minutes the colour fades in and the vignette and halo fade. I know most monitors require a short period to "warm up" but haven't experienced an LED monitor take quite this long to warm up and have such an obvious deficiency. Is there something wrong with my panel? I did have issues with flickering but I changed the display port cable and that seems to have fixed it, in theory.

I've taken a few photos to show the problem as soon as I turn the screen on.
https://drive.google.com/file/d/1s2j-qEZwPo4iY0-Tmfzl3t4ejIJUwod3bA/view?usp=sharing
https://drive.google.com/file/d/1aA3b12xbjZOqjp1Pg_sgZwkzehkahcP-mQ/view?usp=sharing
https://drive.google.com/file/d/12nDNtFHRKR17ui5cdZdhEEg1rrZ9oEoT4Q/view?usp=sharing
https://drive.google.com/file/d/1X21klBFCb1NYPUNqa5A486lwl2UtButabw/view?usp=sharing

bendouglas1286
Posts: 4
Joined: Thu 29. Dec 2016, 23:25

Re: Cintiq 27QHD weird screen warmup

Postby bendouglas1286 » Mon 2. Jan 2017, 13:43

Well this is a useful forum. I sent it back to Amazon.

joeparis
Posts: 11
Joined: Sun 11. Dec 2016, 23:17

Re: Cintiq 27QHD weird screen warmup

Postby joeparis » Tue 3. Jan 2017, 15:52

As a prospective buyer I am interested in your story. For what it's worth, it definitely looks wrong to me.

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq 27QHD weird screen warmup

Postby wacom1 » Wed 4. Jan 2017, 07:42

The Cintiq27 doesn't need warmup time usually. It doesn't look right, if it needs that.

cgenmedia
Posts: 30
Joined: Wed 4. Jan 2017, 09:35

Re: Cintiq 27QHD weird screen warmup

Postby cgenmedia » Wed 4. Jan 2017, 09:53

Hi. Have you contacted technical support?
I've had my 27 QHD for a year now but when i first had it I became aware of a screen issue when colour calibrating it. Apparently some of the first release models had some screen issues, and i had mine swapped. You are able to tell which issue it is by the serial number i believe, but you'll need to contact tech support for that information.

hope that helps

Scott

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Cintiq 27QHD weird screen warmup

Postby wacom1 » Wed 4. Jan 2017, 11:41

For color calibration any monitor it is recommended to wait 30 minutes before doing it, but in most cases there is not a big visible difference. The first Cintiq27 units had a red tint for about a minute after start. So a brief moment for warming up is possible, but that was fixed and changed in all later units. You shouldn't see a significant color change for the Cintiq27 after start for normal usage.

bendouglas1286
Posts: 4
Joined: Thu 29. Dec 2016, 23:25

Re: Cintiq 27QHD weird screen warmup

Postby bendouglas1286 » Wed 4. Jan 2017, 12:04

Thanks all
I've sent it back to Amazon - they collected it today but might be a few days before I get my replacement so I'll update when I can

bendouglas1286
Posts: 4
Joined: Thu 29. Dec 2016, 23:25

Re: Cintiq 27QHD weird screen warmup

Postby bendouglas1286 » Sun 8. Jan 2017, 18:02

Hey all. Got my replacement just before the weekend and the screen is perfect on this one. Seems like it must have been a fault with the panel on the previous one.


Return to “Pen Displays”