Hurricane Florence Alert:
A rather large hurricane is set to hit the East Coast of the United States at the end of this week. Because of its size and threat to life & property there have already been significant evacuations in the areas expected to be hit worst. Hopefully things do not turn out as bad, but we will probably see shipping delays to and from that area (our North America distribution center is in Memphis, TN, close to the area).
If you are in the US region and you order something during this period, please see check https://www.ups.com/us/en/service-alerts.page?id=alert1 for possible alerts.

Wacom Drivers:
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Mapping in W10 not working.

Intuos, Intuos Pro, Bamboo, Graphire, etc.
kungen
Posts: 1
Joined: Tue 7. Aug 2018, 09:24

Mapping in W10 not working.

Postby kungen » Tue 7. Aug 2018, 09:40

I've just bought the Intuos Pro M and updated all drivers and firmwares (6.3.30-6).
But I can't get the mapping of the "drawing area" to work.
Under the "Pen settings" and "Mapping"-tab, I've defined the upper left 1/4:th of the area to be used.
But nothing happens?
I still use the 100% of the tablet area.

I saw another issue, where the solution was to tamper with the DPI in Windows.
I tried this, but with no luck.

Anyone experienced this?

wacom4
Posts: 142
Joined: Tue 29. Nov 2016, 09:49

Re: Mapping in W10 not working.

Postby wacom4 » Mon 20. Aug 2018, 12:58

In general this works.
Are you on the latest Windows version and on the latest driver?
Does it change anything when you reset your driver (maybe backup first) and try the same? (https://www.wacom.com/en-gb/support?gui ... 4e5a1ecb42)


Return to “Pen Tablets”