Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916
NOTE: Apple Released 10.15.1 which solves some of these issues. Please update as soon as possible.

Why is the cursor on Windows a white dot or crosshairs? [FIXED]:
https://www.wacom.com/en-de/support?guideId=015-661

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Lag with pen recognition every minute or so

Intuos, Intuos Pro, Bamboo, Graphire, etc.
loek25
Posts: 2
Joined: Wed 17. Apr 2019, 08:42

Lag with pen recognition every minute or so

Postby loek25 » Fri 27. Sep 2019, 08:42

Hi,

With my new Dell xps I have a problem in photoshop. Whenever I draw with my wacom tablet there is some lag every minute or so. Instead of smooth lines the brush can only make really short straight lines. The problem dissapears when I click outside of photoshop and then go back to photoshop.

I have turned off windows ink and I'm using the code:
# Use WinTab
UseSystemStylus 0

All drivers are up to date as well as photoshop. I also tried it with a previous update of photoshop.
I tested this on another Dell laptop as well.

I posted this issue in the adobe forum as well: https://community.adobe.com/t5/Photoshop/Every-minute-or-so-the-brush-stops-working-and-only-makes-short/m-p/10630902#M265185

The lag seems to appear randomly every minute or so and I have no idea what causes it.

Any help is appreciated.

howdytom
Posts: 10
Joined: Fri 24. May 2019, 10:57

Re: Lag with pen recognition every minute or so

Postby howdytom » Mon 7. Oct 2019, 17:29

Try resetting any pen, touch assignments in the Wacom tablet settings. What Wacom driver do you use? You could also try to remove and reinstall a previous driver https://www.wacom.com/en/support/product-support/drivers

It rather sounds like a Adobe issue.


Return to “Pen Tablets”