Page 1 of 1

Wacom Intuos Pro (2017) BT issue

Posted: Mon 2. Oct 2017, 16:46
by eklunnd
Hi!

I just got the Wacom Intuos Pro (2017) Medium after using the Intuos Pro Special Edition older version since three years back.

It works absolutely perfect with USB on my Windows 7 x64 PC, but I am having issue connecting it via Bluetooth. I am using an Asus Maximus VII Impact motherboard which should use Bluetooth V 4.0. When I put the tablet in discovery mode the PC can discover it and then it connects to it and installs drivers, however nothing more seems to happen.

The pen does not work with the tablet, neither does any of the Express buttons nor the touchmode if turned on. When going into the Wacom Desktop Center it does list the Wacom tablet, but when pressing, for example, configure ExpressButtons it says that the tablet is not connected properly.
I connected the tablet to my Macbook Air, with the latest Sierra installed, and it works perfectly there.

In the menu for Devices and Printers on my Win7 PC it lists the tablet as a mouse with the name BT Intuos Pro M, but when checking the properties almost everything is put as Unknown or Unavailable. In the Device Manager it is listed as an HID Mouse but at least he can tell it is from Wacom.
The latest drivers for Bluetooth and for the tablet is installed. Anyone experiencing similar issue? Is there most likely an issue with the BT drivers not being compatible or so?

Many thanks for any input!

Re: Wacom Intuos Pro (2017) BT issue

Posted: Wed 4. Oct 2017, 07:00
by wacom1
First check that you have updated the tablet to the latest Bluetooth firmware, then pair the tablet and reset the tablet settings (under Wacom Desktop Center -> Backup Settings). That should help to get the tablet properly detected.

Re: Wacom Intuos Pro (2017) BT issue

Posted: Sat 7. Oct 2017, 13:29
by eklunnd
wacom1 wrote:First check that you have updated the tablet to the latest Bluetooth firmware, then pair the tablet and reset the tablet settings (under Wacom Desktop Center -> Backup Settings). That should help to get the tablet properly detected.



Thanks for the response, no luck with that but I solved the issue however! Turned out the Bluetooth on my motherboard uses the WiFi antennas as an amplifier. I did not have the WiFi antennas plugged since I am using Ethernet so the BT signal was very weak from the motherboard. After plugging the antennas it works perfectly!

People who use Asus Rogue series motherboards might want to pay attention that the Bluetooth from the motherboard might need the WiFi antennas as an amplifier!

Re: Wacom Intuos Pro (2017) BT issue

Posted: Thu 12. Oct 2017, 07:11
by wacom1
Thanks for this info. Bluetooth and Wifi are usually using the same chip and same antenna.