Page 1 of 1

Intuos Pro with a completely random behavior

Posted: Fri 24. Nov 2017, 13:49
by inesdocarmo
Hi,

I have a Intuos Pro M connected to a iMac OS High Sierra 10.13.1 and it's driving me insane the way it behaves. Sometimes it doesn't connect to the pen, or it does but only in a straight line. Sometimes all it's fine but doesn't recognize the two fingers command. Sometimes the pen click doesn't work but the finger click does. Sometimes I feel like throwing everything through out the window!
How do I fix this?
Thanks

Re: Intuos Pro with a completely random behavior

Posted: Fri 24. Nov 2017, 14:40
by wacom1
When that happens unplug and replug the cable, reset or restore driver settings (through Wacom Desktop Center). Next look for a pattern, when it happens: using specific software ? Using Chrome but not last update ? other electrical device nearby active ? Tablet touch On or Off ? Of course use the latest driver and check in driver diagnostics, if that is a problem on hardware level (dead strips on the tablet sensor, pentip not ok, faulty cable).

Re: Intuos Pro with a completely random behavior

Posted: Fri 14. Sep 2018, 11:19
by inesdocarmo
Hi,

Since my last post I've been solving this issue by disconnecting and reconnecting the usb plug... so sad.
And I think this is really odd as I also have another iMac with a Wacom Tablet (not Pro, I think its Art) and works perfectly.
Here, I have the latest drive, OS 10.13.6, and sometimes I just quit and connect an ordinary mouse as I get crazy with this random behavior.
It's so annoying...

Re: Intuos Pro with a completely random behavior

Posted: Mon 17. Sep 2018, 13:40
by wacom5
If you haven't already, try a different cable and a different USB port. Make sure you are connecting directly and not using any hubs.