Customer Support: https://support.wacom.com/

DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

"No Device Connected" to MSP

Intuos, Intuos Pro, Bamboo, Graphire, etc.
dgartist
Posts: 3
Joined: Thu 19. Oct 2017, 20:05

"No Device Connected" to MSP

Postby dgartist » Sun 19. Nov 2017, 19:36

I use Intuos Pro and I have the same problem. It doesn't seem to be cable or USB port problem. Because it happened to me after installing ver 6.3.25-3 & 6.3.25-5. The older versions work good, but unfortunately they're not up-to-date and get crashes sometimes.

wacom4
Posts: 143
Joined: Tue 29. Nov 2016, 09:49

Re: "No Device Connected" to MSP

Postby wacom4 » Mon 27. Nov 2017, 10:38

No Device Connected for Intuos Pro can have several causes:
1) No tablet connected or recognized. Does the Intuos show a solid LED when connected to the PC? Does the behavior change when you use another USB port?
2) The driver does not recognize the tablet. Does the behavior change when you remove the preferences with the Wacom Preference File Utility?

We probably need a more in-depth troubleshooting - it might be helpful to contact us on http://www.wacom.com/support/contact-support as well.


Return to “Pen Tablets”