New drivers posted for Mac and Win, version 6.3.25. Now supporting OSX High Sierra. Windows driver 6.3.25-3 is updated to versiob 6.3.25-5 now to fix an issue with the WL Kit. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Wacom CTH-470 issues, help?

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Tenkira
Posts: 2
Joined: Mon 4. Dec 2017, 05:37

Wacom CTH-470 issues, help?

Postby Tenkira » Mon 4. Dec 2017, 05:58

So I have a Wacom bamboo tablet, decided to try using it recently and it didn't work. touching with my finger works but when i use the stylus nothing happens. and it clearly knows my tablet is connected
Image
But the wacom desktop center says nothing is connected..
Here's some more images for reference:
Image
And then when i click on what my mouse is hovering over, this message appears:
Image

Also I tried downloading bamboo dock manually but it gives me this message every time i try Image
I honestly don't know where I'm going wrong, I tried downloading the wacom CTH-470 drivers with windows 8 compatability, and i couldn't find the device in device manager but if I need to provide more pics for help I will do so

wacom1
Posts: 616
Joined: Tue 29. Nov 2016, 09:46

Re: Wacom CTH-470 issues, help?

Postby wacom1 » Mon 4. Dec 2017, 07:45

First unplug and replug the USB cable, then go to Wacom Desktop Center -> backup settings -> reset settings. That should find the tablet. - Otherwise check if device manager shows a problem (under HID or mice and devices).

Tenkira
Posts: 2
Joined: Mon 4. Dec 2017, 05:37

Re: Wacom CTH-470 issues, help?

Postby Tenkira » Tue 5. Dec 2017, 03:37

wacom1 wrote:First unplug and replug the USB cable, then go to Wacom Desktop Center -> backup settings -> reset settings. That should find the tablet. - Otherwise check if device manager shows a problem (under HID or mice and devices).

So I did what you first suggested, and it still didn't work. Also under device manager i didn't see anything not working as far as i can tell...
Image
for reference.
also, any suggestions to my bamboo dock not installing?

wacom1
Posts: 616
Joined: Tue 29. Nov 2016, 09:46

Re: Wacom CTH-470 issues, help?

Postby wacom1 » Tue 5. Dec 2017, 09:27

Sorry I missed that your tablet is a Bamboo and needs another driver. Latest Bamboo driver is 5.3.5-3 from http://cdn.wacom.com/u/productsupport/d ... .3.5-3.exe

That driver doesn't include the Wacom desktop center. - So first unplug the tablet, go to Windows control panel for 'software and features', uninstall the entries for 'Wacom', 'tablet', 'pen tablet', if present. Then restart Windows, attach the tablet and install the driver. -

Bamboo Dock is discontinued and was taken offline since April 2016.


Return to “Pen Tablets”