Wacom Customer Support page: https://support.wacom.com/

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you are not able to register, please use the trial version of the software below and try to register again at a later date.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-4) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Windows 10 taskbar settings.

Intuos, Intuos Pro, Bamboo, Graphire, etc.
longedge
Posts: 2
Joined: Sat 2. Dec 2017, 19:56

Windows 10 taskbar settings.

Postby longedge » Mon 4. Dec 2017, 10:07

I purchased an Intuos Pro Large recently and since I installed it my Win10 Taskbar doesn't auto hide. I have placed a batch file in my startup folder to kill and restart Windows Explorer and that works but I wonder if this has been previously noted and is there a solution? I am running Win10 Home Vers 1709 Build 16299.64. I have unticked the auto hide, re-booted and re-ticked the setting but that hasn't worked.

There have been no updates (that I am aware of) and I haven't installed any other software that would account for this.

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Windows 10 taskbar settings.

Postby wacom1 » Mon 4. Dec 2017, 12:53

Rightclick on a free spot on the taskbar, select 'settings' and check your autohide settings for 'desktop mode' and 'tablet mode'. That should normally work.

longedge
Posts: 2
Joined: Sat 2. Dec 2017, 19:56

Re: Windows 10 taskbar settings.

Postby longedge » Mon 4. Dec 2017, 14:12

I've tried that in taskbar settings, and unticked the auto hide option and then re-booted. I then re-enabled auto hide in taskbar settings and re-booted once more - it didn't work. It's not a 'biggy' and as I said the .bat file works, I just don't like it when things happen to my system that are unexplained. I wondered whether it was something that anyone else had come across.


Return to “Pen Tablets”