Page 2 of 2

Re: Wacom Setup Wizard opens every time I turn on my tablet

Posted: Tue 23. Jan 2018, 04:42
by hx1234
Hi,

The Setup Wizard is independant of the Wacom Desktop Center and started automatically evrytime when a new tablet is plugged in and even without tablet driver installed - as far as I know that is done by some part of tablet firmware.

This isn't how peripheral hardware should work. Are you suggesting the tablet can execute code on the host machine without having drivers installed? That sounds pretty un-kosher to me.

If another tablet is attached, it does not fit to the installed information

Are you suggesting this behaviour is normal? The software seems to be designed to accommodate multiple devices, so this would surprise me.

try to attach both tablets together once and go through the process.

I can't do that, since they live in different towns, and I travel by motorbike. Furthermore I don't think that's a reasonable debugging measure to be undertaken by an end-user.

Can you please suggest to your developers that they reproduce this problem by alternating devices as I do, so that a fix can be released.

Thank you!

Re: Wacom Setup Wizard opens every time I turn on my tablet

Posted: Wed 7. Feb 2018, 00:47
by hx1234
Bueller?

Re: Wacom Setup Wizard opens every time I turn on my tablet

Posted: Tue 13. Feb 2018, 06:38
by hx1234
I note the moderator has not replied in over three weeks.

Will this issue be addressed, or is this an acceptable problem in your view?