Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-6) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Wacom Setup Wizard opens every time I turn on my tablet

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Cloda07
Posts: 8
Joined: Fri 21. Apr 2017, 06:49

Re: Wacom Setup Wizard opens every time I turn on my tablet

Postby Cloda07 » Thu 3. May 2018, 14:55

My wife is on a Macbook Pro on macOS High Sierra with a Wacom Cintiq Companion Hybrid. I have been trying the whole day without any luck to solve what seems like the same or similar issue. This has been an issue for quite a couple of weeks so I can't say when exactly it started, but my wife has been too busy with projects up until now for me to try and sort it out. She was using driver version 6.3.24-1 as the newer drivers give her too much instability in the main app she uses, Clip Studio Paint.

Each time the Mac reboots and you bring the pen close to the Wacom, it asks you to calibrate. Irrespective if you calibrate or not, all settings are lost and you have to set them again. The same also happens if the Mac sleeps for a while. I am able to disable the Wacom Desktop Centre from loading automatically, but it doesn't make any difference in having to calibrate or saving the settings. I have also tried all the different ways of backing up the settings and restoring it, but restoring doesn't actually restore the settings. I have tried the last five versions of the driver from 6.3.24-1 to 6.3.29-6, completely uninstalling the previous driver and rebooting before installing the new driver.

The apps that are mostly used are Clip Studio Paint and Adobe Illustrator and from time to time Paintstorm Studio, Mischief and SketcBook Pro.

Please advice me as to what else I can try as it is very frustrating and unproductive to work like this and I can't afford to really spend time on trying to sort this out.

Edit: I just tried restore settings again using the Wacom Tablet Utility. Before bringing the pen close to the Wacom then it doesn't show the pen settings in the Wacom Tablet Preference Pane under System Preferences. As soon as I bring the pen close, it asks me to calibrate it and then only does it show up in the Preference Pane but the settings are not restored.

I also need to add when the Mac has been sleeping, when I wake it up, it doesn't pick the pen up at all, then I have to unplug the cable from Wacom and plug it back in for it to recognise it again. That would have been OK, but unfortunately I have to then redo the calibration and settings etc.

Edit 2: I randomly figured something out that seems to work. When rebooting the computer or waking it up from sleep, before bringing the pen close to the screen, unplug only the usb plug from the Mac (up until now I unplugged the cable from the wacom) and plug it back in. For some or other reason it then just work with your saved settings and without you having to calibrate. I'll update if I find it is not the case but so far so good.

Edit 3: Scrap that, the above under Edit 2 only works sometimes, if you are lucky.

Edit 4: If Edit 2 doesn't work, there is still some hope, you can still try to then unplug the USB. Then open and use the Wacom Tablet Utility to restore previous settings that you saved. When you plug the USB back in, the pen will hopefully work without having to calibrate and your settings will be restored.


Return to “Pen Tablets”