Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

wacom intuos pro 2017 M

Intuos, Intuos Pro, Bamboo, Graphire, etc.
croleo
Posts: 1
Joined: Wed 13. Dec 2017, 15:09

wacom intuos pro 2017 M

Postby croleo » Wed 13. Dec 2017, 15:50

Hi everyone,

I received the last wacom intuos pro M the model PTH-660.
I plugged it in my laptop in USB port, it doesnt detect the tablet. But in the bluetooth my laptop detect it, but i prefer to use the USB port. i tried to plug it in different port, it doesnt detect it. I tried it on 3 differents computer, the same problem.

Do you know how i can fix it?

Thanks :)

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: wacom intuos pro 2017 M

Postby wacom1 » Wed 13. Dec 2017, 19:14

If possible try to connect the tablet with another cable. Check for problems in devic manager. Open Wacom Desktop Center -> Backup Settings -> Reset settings. That should get the tablet detected. If not, contact Wacom customer support.


Return to “Pen Tablets”