Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Issues with on screen controls shortcut(pth660)?

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 7
Joined: Thu 28. Dec 2017, 13:17

Issues with on screen controls shortcut(pth660)?

Postby AFWS88 » Thu 28. Dec 2017, 13:28

I just got my first ever drawing tablet, the Wacom Intuos Pro(pth660). I was trying to set up my on screen controls for Blender and running into issues, It’s prolly newbie issues. I tried adding keyword “F2” and didn’t realize I had to press my “fn” key for it to work, so this issue is prolly similar. My problem is I have shortcuts in Blender that use shift + number(shift+1). When I enter that for my Wacom properties I get “shift+!” And it doesn’t work in inside of Blender. Now, I guess I could change the shortcuts in Blender ,but I would like to keep as defaults, so it would work with a different version. So how do I get “shift+1” shortcut for my on screen controls?

Posts: 7
Joined: Thu 28. Dec 2017, 13:17

Re: Issues with on screen controls shortcut(pth660)?

Postby AFWS88 » Sun 31. Dec 2017, 17:00

Seems anything with shift + number is impossible. Tried to do shift + ctrl + number and acts the same exact way. Guess I will just have to edit my shortcuts in my programs not to use shift and a number together.

Return to “Pen Tablets”