Hurricane Florence Alert:
A rather large hurricane is set to hit the East Coast of the United States at the end of this week. Because of its size and threat to life & property there have already been significant evacuations in the areas expected to be hit worst. Hopefully things do not turn out as bad, but we will probably see shipping delays to and from that area (our North America distribution center is in Memphis, TN, close to the area).
If you are in the US region and you order something during this period, please see check https://www.ups.com/us/en/service-alerts.page?id=alert1 for possible alerts.

Wacom Drivers:
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Intuos Photo - Pen jittering everywhere (CTH490)

Intuos, Intuos Pro, Bamboo, Graphire, etc.
cassiel
Posts: 1
Joined: Wed 3. Jan 2018, 19:02

Intuos Photo - Pen jittering everywhere (CTH490)

Postby cassiel » Wed 3. Jan 2018, 19:16

My brother recently bought an Intuos Photo CTH490 tablet, and has connected it to his computer and downloaded drivers etc.

The problem is that it is impossible to draw a straight line without the cursor jerking to the side, creating what looks like a line with a dent in it. We have tried this many times, even using a ruler in real life to check that it is not just his hand being wobbly or some other external factor.

We have scoured the internet for an answer but haven't found anything. We've tried redownloading drivers, downloading old drivers, changing all the settings, but to no avail. It does the same thing in Photoshop as it does in e.g. Paint.

One thing we have also noticed is that when you open the "Wacom Tablet Properties" window, the only things visible are Application: All other, Photoshop. The "Device:" and "Tool:" options do not exist.

If anyone could help with this we would be very grateful!

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Intuos Photo - Pen jittering everywhere (CTH490)

Postby wacom1 » Sun 7. Jan 2018, 19:54

If tablet and tool are empty in control panel, the driver did not recognize the tablet for some reason. Assuming you are using some version of Windows I suggest to check first for problems in device manager and resolve them. Make sure to connect the tablet to a USB port in the back of the machine directly (not through a hub) and if possible use a USB2 port. If all looks ok in device manager, go to Wacom Desktop Center -> Backup Settings -> reset settings, so that the driver resets the connection and searches again for the correct tablet model.


Return to “Pen Tablets”