Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Can Intuos still be used as direct mouse replacement after FCU?

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 2
Joined: Tue 2. Jan 2018, 13:39

Can Intuos still be used as direct mouse replacement after FCU?

Postby mrimpossible » Thu 4. Jan 2018, 13:31

The changes wrought by Fall ‘Creators’ Update have made my Bamboo Pen and Touch about half as useable as it was before. I've done all the reinstalling and turning off Windows Ink stuff (in the registry, as there's no click box for that in the driver) and have a tablet that mostly works as long as I'm not using a browser or a Microsoft product. I’ve tried rolling back but that option is not available (despite being within the 10 day time limit).

If I were to buy a new tablet, say a small Intuos Pro to replace the Bamboo, will I get back the ability to use a browser and MS products like I used to be able to? Will it work properly in Firefox, allowing me to click links, highlight text, scroll and select new tabs just like with a mouse? Will it work in Word without Word thinking I want to draw all over the document (which it occasionally does now even with “Use the pen to select and interact with content by default” set), or scroll when I’m trying to highlight text.

I realise the Bamboo drivers are out of date but I read about problems affecting users of new tablets after FCU. I want to be able to use a tablet as a direct mouse replacement with no weird behaviour happening just because it’s a tablet. Is that possible? Does turning off the “Use Windows Ink” box really achieve that? Or has MS driven the horse and cart over the cliff this time?

Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Can Intuos still be used as direct mouse replacement after FCU?

Postby wacom1 » Sat 6. Jan 2018, 09:07

Which driver version are you using ? Version 5.3.5 should work fine for Win10 and has a 'use Windows Ink' setting under mapping/projection.

Posts: 2
Joined: Tue 2. Jan 2018, 13:39

Re: Can Intuos still be used as direct mouse replacement after FCU?

Postby mrimpossible » Mon 8. Jan 2018, 21:01

Holy cow, that totally worked. You are a god! Seriously, installing 5.3.5-3 has completely reversed the gradual degradations of usability over the past 18 months and restored complete mouse-like behaviour with right- and middle-click actions (for scrolling) working perfectly. Even in Chrome. You have just doubled the quality of my life. Thank you so much!!

Longer version:
I tried installing 5.3.5-3 at least a year ago and found its behaviour quite erratic, not least its inability to offer proper right-click behaviour. I had to use 5.3.3 to get any semblance of proper use. With the advent of FCU before Xmas even 5.3.3 became unusable and I tried once again to install 5.3.5, whereupon I reminded myself why it didn’t work a year ago and so I was forced to revert once again to 5.3.3. This time I even renamed the 5.3.5 driver file with “no_right_click” in its name to remind me in future. I’m sure I tried all different combinations of the check boxes and settings in the Windows Pen Options dialog but to no avail (though I hadn’t noticed the “Use Windows Ink” checkbox).
So having reinstalled 5.3.5 today I am amazed to discover that right-click now works fine, and if I further untick “use Windows Ink” I can highlight text in a browser and the stupid “long-press right-click” goes away, just like in days of old. (I’ve had the Windows long-press right-click unchecked forever).

I don’t really have an explanation as to why it now works. Perhaps because this time I definitely uninstalled 5.3.3 before installing 5.3.5? Or perhaps the Windows update that happened two days after FCU fixed whatever was causing problems with 5.3.5? Or maybe the manual entry I put into the registry to not use Windows Ink is helping. Windows Ink seems to be something of a disaster area so perhaps the more things turning it off, the better?! Who knows. But it’s all working well again and I’m a very happy bunny. Thanks again!

Return to “Pen Tablets”