Page 1 of 1

Need help To get Pressure in Photoshop

Posted: Fri 12. Jan 2018, 00:22
by RBandeira
Hi, I'm new here in the forum and I need help for a problem between Wacom tablet and Photoshop CS4 and Photoshop CS 4 too.

I'll present two similar situations here and I suppose the solution should be almost the same...

1) I have a laptop (Windows 7 64bits) where I have my Photoshop CS 5 and a "Graphire 2" installed. You may say that's a very old device. I agree, it is a bit old, but for me it is important to have a "pen" instead of a mouse.
In Photoshop, when In the brushes options like the pressure controlling the opacity, it shows a "!" that means that Photoshop doesn't recognise the pressure feature from this Wacom.

2) My student bought a Wacom Bamboo Fun (touch). I don't remember the number but it's a CTH-6xx (maybe 661 I'm not sure). He has the same problem.
He's OS is Windows 10 and Photoshop CS 5


Then, here is my question and my request:
Do you know how to fix this? We have both installed the latest version. Is there a solution?

Thanks for your help.
Best regards.
Ricardo

Re: Need help To get Pressure in Photoshop

Posted: Fri 12. Jan 2018, 08:17
by wacom1
Graphire2 was sold til 2003 and Photoshop CS5 is also rather old. We haven't tested that with the newer Windows versions, but if you have a suitable driver installed (up to 6.20) it should probably work ok, if you can open tablet properties and configure the tablet (otherwise it runs as mouse only). For Bamboo tablets driver 5.3.5 works with Win10. - For both cases make sure you have 'shape dynamics' activated in the brush palette and select the brush with the pen (not with the mouse) and check pressure settings. If not shown, exit PS and start while keeping Ctl+Alt+Shift pressed in order to reset PS settings.

Re: Need help To get Pressure in Photoshop

Posted: Thu 18. Jan 2018, 00:32
by RBandeira
Hi, thanks for your help. Effectively for Graphire 2 the 6.20 driver works well.

Tomorrow I'll test for the Bamboo and I'll leave a feedback.

Thanks again.

Re: Need help To get Pressure in Photoshop

Posted: Thu 25. Jan 2018, 00:03
by RBandeira
Hi, I'm back.
For the Bamboo it still not working. I've tried the Ctrl + Shift + Alt + Start Photoshop, and the preferences still the same before. Next time, tomorrow, I'll try erasing the Photoshop preferences folder manually. In fact I only have 1/2 hour for my course, that's why I can't spend too much time each time I go at his place.

In order to give more informations:
* his PC is a laptop with Windows 10 and the latest Windows updates;
* I lend him my Graphire first to give him the opportunity to test a tablet before buying his own
It means that we had the driver for Graphire 2 installed and he tried to install the driver from his CD, and this over the old one. I think it can disturb Windows.
* I uninstalled both and downloaded a driver 5.3.5 for Win10.
When I try to open the parameters for the Bamboo it doesn't shows anything, but the Pen works as a tablet pen.
Maybe I have to uninstall again using a kind of patch for uninstalling all and start again with a good driver.

What do you think about my case? I would like to help him finding a solution for his Bamboo.
Thanks for your help.
Ricardo