Wacom Drivers
NEW drivers 6.3.27-2 posted for Mac and Win with many fixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Note: All users seeing wavy lines using a Wacom Pro Pen 2 with Wacom MSP, Cintiq/Intuos Pro 13” or 16”, please update the tablet pen firmware to address this issue. The update is now available via the Wacom Desktop Center application on your computer.

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

"Supported Tablet Not Found" when I installed Art Studio Pro

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Harles
Posts: 2
Joined: Sun 28. Jan 2018, 10:32

"Supported Tablet Not Found" when I installed Art Studio Pro

Postby Harles » Sun 28. Jan 2018, 10:56

Today I purchased and installed Apple's Art Studio Pro.
The software appears on my CINTIQ 13 tablet, but the pen will not work. (It works with the mouse).
(I've been using Photoshop CC on the tablet, with no problem. I just cancelled my subscription, and thought I'd try Art Studio Pro).
System Preferences tells me "a supported tablet was not found on the system".
I have uninstalled the Wacom driver; and reinstalled the latest driver.
Help please!

wacom1
Posts: 741
Joined: Tue 29. Nov 2016, 09:46

Re: "Supported Tablet Not Found" when I installed Art Studio Pro

Postby wacom1 » Mon 29. Jan 2018, 08:37

Open Wacom Desktop Center and check, if the tablet is detected. If not, check the USB cable connections, go to Backup Settings -> Reset Settings. The tablet should be able to move the screen pointer on the dektop and in all apps. - If that does not happen, there may a problem with the tablet sensor or the connection.

Harles
Posts: 2
Joined: Sun 28. Jan 2018, 10:32

Re: "Supported Tablet Not Found" when I installed Art Studio Pro

Postby Harles » Mon 29. Jan 2018, 08:49

Thank you very much Wacom 1 for your reply. Much appreciated.

I had actually done those things you suggested. However, it's been 24 hours since my post, and in that time (hardly any sleep!), I solved the problem by re-installing a "previous/old" driver from Wacom. The newest one didn't work.

Thanks again!


Return to “Pen Tablets”