DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver will be released early this week. Keep an eye out in the Wacom Desktop Center for the update notice. However, a new Mac OS security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946


Wacom Drivers:
June 2018: New drivers released version 6.3.30 for Win and 6.3.30 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Intuos suddenly behaves wierd on win10

Intuos, Intuos Pro, Bamboo, Graphire, etc.
HansHBay
Posts: 1
Joined: Sun 11. Feb 2018, 10:28

Intuos suddenly behaves wierd on win10

Postby HansHBay » Sun 11. Feb 2018, 11:20

Hi

My Intuos suddenly behaves very strange. Everytime my pen is near the tablet, it jumps to the desktop front screen. And when the pen touches the tablet, it toggles between open programs. It started after a win10 update. I think its maybe something to do with windows ink&pen.
I tried newer and older drivers. And tried to disable everything with windows in&pen both in windows and in the properties for the tabet. No difference.

Any suggestions ? I would be so gratefull if someone has a solution.

Hans

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Intuos suddenly behaves wierd on win10

Postby wacom1 » Mon 12. Feb 2018, 13:23

Sounds like some button problem: Open tablet properties -> About -> diagnose and check, whether any tablet or pen button is permanently pressed or pen pressure is too high. Disable that button and test if that fixes the issue.


Return to “Pen Tablets”