Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Intuos Pro M DPC latency issue with driver

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Madrigal
Posts: 5
Joined: Tue 20. Feb 2018, 21:10

Intuos Pro M DPC latency issue with driver

Postby Madrigal » Tue 20. Feb 2018, 21:38

I have problem with Intuos because after 4-6 hours of plugged in causes abnormal dpc latency which can be read by "LatencyMon"
I have this problem from 2 y ago... even on old hardware (fx8350 / gtx760 4gb / 8gb ddr3 ram / windows 7 - 8 - 8.1)
Suspected that PCI soundcard was the problem at the time but I needed it so just went along.

After upgrading to:
Ryzen 1700
gtx 1060 3gb
Ga-AB350 gaming 3
16gb ddr4 3000mhz
2x ssd 120gb
1x hdd 1Tb
1x hdd 2Tb
windows 10 with latest update

the issue is still here.
After the latency goes up... if I unplug and plug again my intuos pro M the issue is gone for 4-6 hours.

I tried all windows versions, uninstalling and reinstalling drivers, changing bios settings, went on "no bread diet", cleaned dust out of case, did voodoo magic with replacement case.....


I don't want to:
pull the plug out and use only wireless with battery, buy more hardware, reinstall windows again, buy a new tablet.

P.S. after latency goes up, sound starts cracking, input lag of mouse and intuos are noticable at best, whole 8c/16t machine starts sucking like the Fx8350 did.
LatencyMon reports that dxgkrnl.sys and wdf01000.sys are the problem but we all know that all 3rd party drivers lead to those two processes



any help would be appreciated

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Intuos Pro M DPC latency issue with driver

Postby wacom1 » Wed 21. Feb 2018, 07:34

When the problem happens, check in device manager, whether the tablet driver processes use more processing power and memory. Then restart Windows and check, if the problem remains: if so, some hardware component might be getting hot and creates interference, which the driver needs to filter and that make it slower. If the problem disappears for a while after restart, the issue is in software - could be tablet driver, could be Windows/USB power saving.

Madrigal
Posts: 5
Joined: Tue 20. Feb 2018, 21:10

Re: Intuos Pro M DPC latency issue with driver

Postby Madrigal » Sat 24. Feb 2018, 21:07

Hi there,
problem happens after 4-6 hours.... it doesnt matter if I work on PC or not.

How do you mean to check usage of processing power in device manager?
My knowledge is that drivers are ran under System and Device manager has no option to check that.
If you mean under Task manager, its same thing. Only thing I can see is Wacom software and it doesnt spike cpu usage.

In LatencyMon i can see drivers and their executions time in "ms" and Wacom is on the bottom all the time.

If i restart Windows the problem is gone for few hours.
If i just unplug/plug in again tablet the problem is gone.

Windows Ink doesnt seem to influence in any way since results are same if I turn it on or off


Return to “Pen Tablets”