Wacom Customer Support page: https://support.wacom.com/

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Wacom Drivers:
Latest driver released for Windows (6.3.33-3) and Mac (6.3.33-5). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Tablet Does Not Detect Pen Input

Intuos, Intuos Pro, Bamboo, Graphire, etc.
SerafinA
Posts: 2
Joined: Sat 24. Feb 2018, 20:25

Tablet Does Not Detect Pen Input

Postby SerafinA » Sat 24. Feb 2018, 20:44

Hi I'm trying to use my CTH-670 on my new machine with windows 10 installed on it, and the pen does not work. It detects that the pen is there when I hover over the tablet but does not take any input. Touching it with just my hands reads input, and it is behaving like a mouse (side buttons working like mouse 4 + mouse 5 etc).

I tried to install the latest drivers and it did nothing, after a reboot of my PC I tried to open wacom preferences and I was greeted with the common "Supported tablet was not found on the system" message. I tried restarting the services. I tried uninstalling the drivers and installing the older drivers as I figured it is an older tablet model.

Same issue. I'm not sure what to do, I've looked on the forums to no avail, and google was no help either. I looked in the device manager and couldn't find any wacom devices in the human interfaces tab, just a buttload of HID-compliant devices etc. I tried to troubleshoot the device in devices and printers, which at first told me that the problem was the tablet was a USB 2.0 device and it was connected to a USB 3.0 port. So I tried plugging it into a 2.0 port and it just gives me the same error, even though it is in the correct port.

Windows is fully updated after a fresh install, and neither versions of the drivers provided on the wacom website worked. I would really appreciate some help.

Return to “Pen Tablets”