Wacom Customer Support page: https://support.wacom.com/
Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Pen not working after Mac OSX update June 2019:
http://forum.wacom.eu/viewtopic.php?f=11&t=4011

Why is the cursor on Windows a white dot or crosshairs?
http://forum.wacom.eu/viewtopic.php?f=11&t=4013#p8912

Mac OS 10.15 Catalina Beta:
https://www.wacom.com/en-us/support?guideId=015-916

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Drawing software:
If you wondering which software to choose, check the trial versions below:

Stickiness when using Photoshop

Intuos, Intuos Pro, Bamboo, Graphire, etc.
ianfarrell
Posts: 1
Joined: Fri 6. Jan 2017, 11:20

Stickiness when using Photoshop

Postby ianfarrell » Fri 6. Jan 2017, 11:22

I’m having some problems with my Intuos Pen tablet (model CTL-480) ever since I upgraded my MacBook Pro to OS X 10.12.2 Sierra.

When using the tablet in applications such as Photoshop CS6, keyboard modifiers don’t work as expected, and often edits that I make to an image do not update until I tap the pen another time. Often when using the pen, keyboard commands are frozen out completely until I click with my (bluetooth) mouse.

After searching around for people with similar problems I downgraded my drivers from the latest version to 6.5.15-3, which some users have reported solved the problem, but I am still having these difficulties.

Can you advise anything I can do?

Drakkenciel
Posts: 3
Joined: Fri 6. Jan 2017, 15:51

Re: Stickiness when using Photoshop

Postby Drakkenciel » Fri 6. Jan 2017, 16:15

I have an intuos pen & touch small (CTH480L - 2013), I use macOS Sierra 10.12.2 and I had some problems since that update macos.

Now I use this versions of the drivers WacomTablet_6.3.18-4,I work with Photoshop CC 2017 last version, It's work fine, but the button in the side of the pen doesn't work (I configured the pen to displace), the other button it's works fine with the right click. It's the determined configuration,

I tried all these drivers, but appear another problems. When i want to pick up a type brush i cannot select anything, i can't use the brushes in the canvas. It's freezing, the only way to works it's with the touchpad on my macbook. These drivers have the same problem, It's strange, because the button displace works fine with these drivers. For the moment the drivers doesn't work fine completely.



WacomTablet_6.3.20-4
WacomTablet_6.3.19-10
WacomTablet_6.3.19-6
WacomTablet_6.3.15-3
WacomTablet_6.3.15-2
WacomTablet_6.3.15-1

I don't know if we have the same problems, but if you find a driver that its works fine, publish that


Return to “Pen Tablets”