News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at http://www.wacom.com/support/contact-support
Thanks for your understanding.



Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

About ARM architecture-based computer support:
Check our FAQ: Does the Wacom driver support ARM architecture-based computers?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Sleep problem

Intuos, Intuos Pro, Bamboo, Graphire, etc.
catalyn83
Posts: 7
Joined: Fri 23. Mar 2018, 18:19

Sleep problem

Postby catalyn83 » Fri 23. Mar 2018, 18:43

Recently I am the happy owner of a wacom tablet, but i have a problem with her .

With the wifi module (without data cable) the tablet goes into sleep only after 15 min, no matter what I set up in the program (1,2.5 min etc)
I reinstalled the last driver(the last one), but nothing has changed.

What can i do?

Wacom intuos pro S + windows 10 pro

Thank you

wacom1
Posts: 897
Joined: Tue 29. Nov 2016, 09:46

Re: Sleep problem

Postby wacom1 » Sat 24. Mar 2018, 07:16

There is a setting for sleep in the driver and there are Windows USB sleep settings (power options -> advanced -> USB). I suggest to check and adjust both settings.

catalyn83
Posts: 7
Joined: Fri 23. Mar 2018, 18:19

Re: Sleep problem

Postby catalyn83 » Sat 24. Mar 2018, 08:35

Thanks for your answer

In the driver is set to 1 min. ( but goes to sleep after 15min ) . Even if i set to 20 min she goes to sleep only after 15 min

I searched for power option and i found : power option - change plan settings- change advanced power settings -usb settings - usb selective suspend seting - enable ; I changed to disable , but without any effect . I have not found another option for usb. :(


Return to “Pen Tablets”