Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Driver issues

Intuos, Intuos Pro, Bamboo, Graphire, etc.
sploffy
Posts: 2
Joined: Fri 30. Mar 2018, 22:17

Driver issues

Postby sploffy » Sat 31. Mar 2018, 12:33

Hey,

I'm having this issue with my Intuos CTH-480 where whenenver I install the newest, up-to-date driver from the official driver download page, and when I use the tablet once it's installed, the cursor does not move at all. Like, nothing happens on the screen whatsoever when I try to use the tablet.
Pressing the any of the shortcut buttons doesn't do anything either.

The lights on the tablet are lit up and everything; when I place the pen onto the surface the blue light turns on, and when I release it it turns back off again.

I've removed all existing drivers and reinstalled the newest driver from scratch multiple times - still nothing.
I've gone into 'services.msc' and reset the service multiple times - nope, still nothing.
Every single thing I've thought of and tried doesn't solve the issue.

I've only had this tablet for around 3 years, and it's in great condition, no damage at all.
I just don't understand how the newest drivers make my tablet pretty much unusable.

If anyone know how to solve this issue, please let me know! :)

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: Driver issues

Postby wacom1 » Sat 31. Mar 2018, 13:37

We are not aware of such a problem with the newest driver. First try to reset driver settings and if no success, uninstall that driver and revert to the previous version. Then contact Wacom support and we can try to find out, what is causing the issue.

Dogface
Posts: 6
Joined: Thu 29. Mar 2018, 13:40

Re: Driver issues

Postby Dogface » Sat 31. Mar 2018, 14:05

Never update your driver unless you're having problems with your current one. I forgot I'd made this pledge some years back, so when I recently built a new PC and installed the latest driver without thinking, it failed to work. Replacing it with a year-old driver solved the problem. If you're on Windows 10 you need to turn off the option that allows it to install drivers automatically.

sploffy
Posts: 2
Joined: Fri 30. Mar 2018, 22:17

Re: Driver issues

Postby sploffy » Sat 31. Mar 2018, 16:00

Dogface wrote:Never update your driver unless you're having problems with your current one. I forgot I'd made this pledge some years back, so when I recently built a new PC and installed the latest driver without thinking, it failed to work. Replacing it with a year-old driver solved the problem. If you're on Windows 10 you need to turn off the option that allows it to install drivers automatically.


Thanks Dogface, I found a working driver here: https://www.reddit.com/r/techsupport/co ... _problems/
Installed it, and everything now seems to be working completely fine with no issues.

Thanks for the advice!


Return to “Pen Tablets”