Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

My pen doesn't work kinda ?

Intuos, Intuos Pro, Bamboo, Graphire, etc.
GameBearKingdom
Posts: 2
Joined: Sun 15. Jul 2018, 12:40

My pen doesn't work kinda ?

Postby GameBearKingdom » Sun 15. Jul 2018, 12:52

idk why but my pen don't work. for some reason when I try to tap or drag or draw with it nothing happens. I know my tablet recognises the pen, if I hover the pen over the tablet I can move the cursor. I don't think it is the tablet because I can use my finger with touch on and everything works just fine. I tried changing the nips, didn't help, I tried updating the drives and nothing changed so idk what to do?

wacom1
Posts: 898
Joined: Tue 29. Nov 2016, 09:46

Re: My pen doesn't work kinda ?

Postby wacom1 » Tue 17. Jul 2018, 09:49

Open the tablet properties, select About -> diagnose, then move the pen/eraser on the tablet and check pressure. If the reported pressure is not correct - always too high or always below the click pressure threshold - you need another pen.

GameBearKingdom
Posts: 2
Joined: Sun 15. Jul 2018, 12:40

Re: My pen doesn't work kinda ?

Postby GameBearKingdom » Thu 26. Jul 2018, 21:40

I think i have to buy a new pen


Return to “Pen Tablets”