DRIVER UPDATE
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:https://www.wacom.com/en-us/support?guideTitle=Is-there-a-compatible-driver-for-Mac-OS-10.14-Mojave%3F&guideId=d4bced14-ee83-4141-a953-a2d0e39c4946

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Tablet forgets Preferences

Intuos, Intuos Pro, Bamboo, Graphire, etc.
YunikoYokai
Posts: 4
Joined: Sun 15. Jul 2018, 15:22

Tablet forgets Preferences

Postby YunikoYokai » Mon 30. Jul 2018, 15:46

Hello,

I have been having this problem since I have had my tablet (2015) and no amount of drivers seems to fix it. I'm kinda reaching to end of my wits. Sometimes (often, unfortunately), my Intuos Pro M will just forget my preferences and default to it's original settings when I plug it in. Because I have my tablet orientated differently, this usually results in my cursor flying in the opposite direction. This usually happens when I first plug it in, but it can happen when it has been idle for a while (I don't use the wireless feature with my tablet).

On rare occations, stopping the Wacom professional Services on the Services desktop app will fix it. Next time it happens, I'm going to test if using the Device Manager to stop and restart the device will fix it. Usually, however, it forces a restart (with tablet unplugged and off). Is there anything that can help with this issue? I thankfully have my preferences backed up but it frustrates me to no end nonetheless.

Return to “Pen Tablets”