Page 1 of 1

Wacom problem - Multiselection (shift button pressed)

Posted: Tue 31. Jul 2018, 14:19
by Arteeem
After 5-7 minutes of using the tablet it works like i always have pressed Shift button, and make multiselect for all items in every soft or at a dashboard.
And it behave the same if i use pen or fingers. But if i take magic mouse it works normally in the same moment. After with tablet it the same has multiselect. And when that problem happens i make Zoom, after i must restart the pc, because it start to work very slowly.
I've tried million things already, but the problem always come back already 2-3 weeks.

I have Wacom Intuos 5 touch PTH-650 on macOS High Sierra ver 10.13.6 with the latest driver update from 6/8/2018.
Macbook PRO from 2017 year. 2,3 GHz Core i5, 8gb LPDDR3, Intel iris plus 640 1536mb.

Thanks!

Re: Wacom problem - Multiselection (shift button pressed)

Posted: Tue 4. Sep 2018, 11:15
by nikifore
I have the same issue! Please let me know if you find a solution!

Re: Wacom problem - Multiselection (shift button pressed)

Posted: Thu 6. Sep 2018, 09:13
by wacom4
Please check the diagnostics if eventually the Express Key with the "Shift" assignment is pressed all the time?
How to get to the diagnostics? See https://www.wacom.com/en-gb/support?gui ... 0675040cb6

Re: Wacom problem - Multiselection (shift button pressed)

Posted: Thu 12. Sep 2019, 15:43
by jomjonjay
I have two users here with this issue. It definitely thinks the shift key is pressed since it's not just multiselection but also it shows the slow version of the animation when you click the downloads folder in the dock. But the mouse continues to work fine.

We've tried using different Wacoms and the problem persists on the afflicted machine, with one of the users we even switched them over to a new iMac but the problem reoccurred after a few weeks. It sometimes happens many times during a single day. Neither user has any express key set to 'shift'. The software our users have installed is

Mac OS 10.14 Mojave
Adobe CC (Photoshop, Indesign, Illustrator, Acrobat)
Suitcase Fusion
Firefox, Chrome, Flash
Wacom Driver
Xerox printer driver

and nothing else. They don't have admin accounts so they can't install anything else. I'm really stuck as to what could be causing this problem but it kills productivity when it keeps happening and we need to get to the bottom of it because people can't work like this.

Re: Wacom problem - Multiselection (shift button pressed)

Posted: Sun 22. Sep 2019, 21:45
by howdytom
I'm glad I am not alone.I do experience the same issue: http://forum.wacom.eu/viewtopic.php?t=4157.

I have spent hours on debugging this issue. Wacom support keeps recommending to reinstall the driver. The shift click issue is reproducible using Wacom driver 6.3.35-2 and 6.3.36-2 on macOS 10.12 and MacOS 10.14

Solution:
In my case I went back to Wacom driver 6.3.34-2, which resolves the issue. It pretty much looks like a driver issue.