New user account
If you have trouble to create a new user account and do not receive a confirmation Email, please contact our customer support https://www.wacom.com/en-gb/support and we will manually approve your account.
Please send an Email in which you tell us that you agree our Wacom privacy policy. Thank you for your understanding.

Wacom Drivers
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Intuous Pro Pen does not work properly in Wireless Mode

Intuos, Intuos Pro, Bamboo, Graphire, etc.
jangotrick
Posts: 1
Joined: Wed 1. Aug 2018, 00:27

Intuous Pro Pen does not work properly in Wireless Mode

Postby jangotrick » Wed 1. Aug 2018, 00:35

I have a Intuos Pro PTH 651 and installeed the latest drivers 6.3.30-6 for Windows 8.1. When I connect wirelessly to the Tablet, the pen works only once and then stops working. The touch settings work and all other buttons work. I am facing the exact problem reported by other users in 2016 in the below post.

viewtopic.php?t=84

Secondly, when I touch the pen on the Intuous, Windows Ink does not automatically start. I had to roll back the drivers to cintiq version 6.3.15-3 for windows and then the pen works fine in the wireless mode. Windows Ink still does not work in the power point mode and I have to select draw, then select a pen and draw.

I was hoping that WACOM would have fixed these issues but I guess they are still existent.

Did anyone else had the same issue and did they find a workaround except rolling back drivers to 2015 drivers which is unacceptable.

Return to “Pen Tablets”