New user account
If you have trouble to create a new user account and do not receive a confirmation Email, please contact our customer support https://www.wacom.com/en-gb/support and we will manually approve your account.
Please send an Email in which you tell us that you agree our Wacom privacy policy. Thank you for your understanding.

Wacom Drivers
June 2018: New drivers released version 6.3.30-6 for Win and 6.3.30-2 for Mac, with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

For clicking problems with Google Chrome see:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Intuos BT M 2018 and Bluetooth lag with iMac

Intuos, Intuos Pro, Bamboo, Graphire, etc.
lucarubino
Posts: 1
Joined: Thu 2. Aug 2018, 14:07

Intuos BT M 2018 and Bluetooth lag with iMac

Postby lucarubino » Thu 2. Aug 2018, 14:16

Hi everyone.
I've just bought this a new Intuos bluetooth M. But when I started to use it thought BT connection with my iMac, I notice it was very laggy. Useless.
If I use it with USB cable, it works great as I expect.
I did some tests and this is what I found:
Wacom Intuos BT doesn't work if there is a Apple Trackpad or Apple mouse connected to iMac.
If I disconnect my trackpad, Intuos starts to work great with BT connection. I turn on my trackpad (or mouse), and the intuos stops to work well. I turn off again my apple device, and Intuos starts to work again.
Considering that Intuos doesnt have touches panel, it's very annoying! I need both input devices!
Am I the only one with this problem?

JohnyWalter
Posts: 4
Joined: Tue 24. Jul 2018, 10:31

Re: Intuos BT M 2018 and Bluetooth lag with iMac

Postby JohnyWalter » Wed 15. Aug 2018, 22:17

Mac os 10.12.6, wacom driver updated to 6.3.25-2, wifi off, bluetooth rssi from -49 to -42 dBm - noticeable lag. With usb cable works fine. Any solution? And one more thing: does the corner marks suppose to be lit? Now just touch ring led is on.

Pixelkobold
Posts: 3
Joined: Mon 19. Feb 2018, 12:25

Re: Intuos BT M 2018 and Bluetooth lag with iMac

Postby Pixelkobold » Sat 18. Aug 2018, 14:03

I bought my Intuos Pro in june 2017.
And I have those BT lag problem ever since then.
When I just use USB connection its fine, but as soon as I go on BT, the pen reacts sluggish and laggy.
I tried it on three different cmputers which are stnading at three completely different locations.

I contacted support a while ago, where I got the usual tips, which didn't help.
I waited for several new updates now... no help.
Sometime ago I spoke with a Wacom worker on a show at my local photo store and we tested the tablet on different systems her got avaible.
It was still sluggish and laggy.

@support:
what can we do to solve that problem?
I believe that the BT module in my Wacom is not operating right, so it is out of order.

thanks

wacom4
Posts: 125
Joined: Tue 29. Nov 2016, 09:49

Re: Intuos BT M 2018 and Bluetooth lag with iMac

Postby wacom4 » Mon 20. Aug 2018, 12:49

First see https://www.wacom.com/en-gb/support?gui ... 1c5ac919c9

Additionally we found that eventually every firmware update of the Intuos / Intuos Pro led to adding one device more the "stack" of BT devices on your Mac. When removing all BT devices in your settings (unpair), shutting these devices down, rebooting your Mac and then adding the devices again this potential lag issue can be resolved. We are working on a more detailed description...

Pixelkobold
Posts: 3
Joined: Mon 19. Feb 2018, 12:25

Re: Intuos BT M 2018 and Bluetooth lag with iMac

Postby Pixelkobold » Mon 20. Aug 2018, 15:54

wacom4 wrote:First see https://www.wacom.com/en-gb/support?gui ... 1c5ac919c9

Additionally we found that eventually every firmware update of the Intuos / Intuos Pro led to adding one device more the "stack" of BT devices on your Mac. When removing all BT devices in your settings (unpair), shutting these devices down, rebooting your Mac and then adding the devices again this potential lag issue can be resolved. We are working on a more detailed description...



Well I don#t have a Mac but a Windows10 PC machine.
And I only have ONE BT device added in my settings... the Intuos Pro ;-)


Return to “Pen Tablets”