News 20.07.2020:
Dear customer, due to cookie policies we cannot allow embedding pictures from 3rd party sites any more.
In case you want to show our support teams a picture, open a case at http://www.wacom.com/support/contact-support
Thanks for your understanding.



Wacom Customer Support page: https://support.wacom.com/

Wacom Product Resources - Drivers, Manuals, Warranty Information & Others

Mac OS 10.15 Catalina Support:
https://www.wacom.com/en-de/support?guideId=015-916

Mac OS 10.15.4 Update:
What does the Mac OS warning message “Legacy System Extension” mean and why am I seeing it?

eStore Shipping
Please note that reduced UPS service might affect your region due to CoVid-19 situation. See updated details for UPS serviceshttps://www.ups.com/de/en/service-alerts.page?id=alert1

Product Registration:
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Used Bamboo CTL-460 not working on Windows 10

Intuos, Intuos Pro, Bamboo, Graphire, etc.
jsjacobs
Posts: 1
Joined: Thu 6. Sep 2018, 18:32

Used Bamboo CTL-460 not working on Windows 10

Postby jsjacobs » Thu 6. Sep 2018, 18:37

Hi,

I recently bought a used Bamboo CTL-640. I've plugged it into my HP laptop, and attempted to install the latest drivers a number of times. However, whenever the pen touches the tablet I'm getting a red light. The pen moves the mouse a little bit sometimes, and the buttons work, but nothing else is working. What can I do?

wacom4
Posts: 167
Joined: Tue 29. Nov 2016, 09:49

Re: Used Bamboo CTL-460 not working on Windows 10

Postby wacom4 » Fri 7. Sep 2018, 07:31

Which driver did you install?
Please ensure it is 5.3.5-3 from http://www.wacom.com/support/product-support/drivers.
See https://www.wacom.com/en-gb/support?gui ... e56851d3ee

If this doesn't change the behavior check the pen in the Diagnostic Window: Open the Bamboo Preferences. Then Ctrl-Click (Windows) or Alt-Click (MacOS X) on ABOUT.
See as well https://www.wacom.com/en-gb/support?gui ... 0675040cb6


Return to “Pen Tablets”