Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

I am at my wits end...Pressure problems

Intuos, Intuos Pro, Bamboo, Graphire, etc.
derpbirb
Posts: 1
Joined: Wed 1. Aug 2018, 12:00

I am at my wits end...Pressure problems

Postby derpbirb » Sat 22. Sep 2018, 13:57

A couple of months ago my Intuos pro tablet started having problems where I'd be drawing and every second or third stroke would lose all pressure sensitivity. Because the tablet was pretty old I figured it was faulty and purchased a new Intuos Pro Pen 2. Upon testing it, I had the exact same problem. I tried all the settings. Turned on/off Windows Ink, looked through accessibility settings, pen settings, etc... scoured the Internet for a fix and I really have tried everything. The only thing that ended up working was if I went into Windows Update and manually checked for updates. Windows would install random updates, then the tablet would be fine for a little while. Then when it stopped working again, I'd install the newer updates (I'm using Windows 10, by the way). The 'automatic' updates wouldn't fix the problem, I'd actually have to search for them manually.

Today the tablet randomly stopped working properly again, but this time updating didn't work. Again, I've tried everything I possibly can - reinstalled drivers, tried older drivers, tried different settings, etc and nothing will fix this problem. Either there is no pressure sensitivity at all, or every second or third stroke is without pressure sensitivity.

It seems to be some kind of problem/clash with Windows 10 (possibly Windows Ink) and the wacom firmware or something. It's not a Photoshop problem because it has the same problem regardless of what software I use. It's also not a problem with anything else on my PC because this has been happening on both my old PC and new one, and I know enough about computers and have done enough research into this to know whether anything else could possibly be causing the problem. I've even tried reinstalling Windows.

I'm starting to regret buying another Wacom. I work as a freelance artist and I obviously need a working tablet in order to be able to do my job, yet I seem to be spending more time trying to fix it rather than use it. I've read posts from others echoing the same problems. Are Wacom aware of these problems and are they going to be fixed?

wacom5
Posts: 228
Joined: Tue 8. Aug 2017, 14:35

Re: I am at my wits end...Pressure problems

Postby wacom5 » Mon 24. Sep 2018, 09:14

Can you tell me which tablet model you have? Both your computers are running the latest version of Windows and having the exact same issue?
You have the exact same issue with both pens? Which version of Photoshop are you using and which other programs have the issue? Please provide any additional details you might find relevant to the issue.

jagglebones
Posts: 5
Joined: Mon 1. Oct 2018, 07:12

Re: I am at my wits end...Pressure problems

Postby jagglebones » Mon 1. Oct 2018, 07:53

I have the same issue. I am using a UPTH-860 with a pro pen 2.

here is a video demonstrating what is happening: https://www.youtube.com/watch?v=TQDQceZ ... e=youtu.be


Return to “Pen Tablets”