Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here:

Wacom Drivers:
September 2018: New drivers released version Driver 6.3.31-4 for Windows and Driver 6.3.31-4 for Mac OSX, with various bugfixes. Download drivers and release notes here:

Error Message: "<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput."
Please check: viewtopic.php?f=6&t=1888

Google Chrome - Clicking issues: ... ListPage-1

Please register our products on
How do I register my Wacom device?:

Wacom Iintuos 3 driver issue Mojave

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Posts: 1
Joined: Thu 27. Sep 2018, 06:50

Wacom Iintuos 3 driver issue Mojave

Postby rwpkzl » Thu 27. Sep 2018, 06:54

The Intuos 3 isn't supported official anymore, but as it is still used by many, maybe you got this problem.

The click function of the pen doesn't work after upgrading to Mojave OSX.

Here the fix that worked for me:

Wacom intuos 3 Mojave update Downgrading to driver 6.3.14-2 gets it working in Mojave again (click issues) #wacom #mojave #fail #fix #apple #intuos

Maybe it helps you using the Classic tablet a little longer :)

Posts: 1
Joined: Sun 7. Oct 2018, 14:41

Re: Wacom intuos 3 driver issue Mojave

Postby dgibbphoto » Sun 7. Oct 2018, 14:49

This is what worked for me:
1) Use the Wacom Tablet Utility
2) Unlock the "lock" icon so you can remove the current tablet software
3) Download and install the older version driver for Mac: 6.3.15-3
Pretty sure your machine will want to restart...let it.
4) After restart, In system preferences and clicking on Wacom tablet I am now able to see all functions of my tablet and able to custom set them again.
Hope this helps someone.

Posts: 1
Joined: Sun 14. Oct 2018, 09:01

Re: Wacom Iintuos 3 driver issue Mojave

Postby doublesupercool » Sun 14. Oct 2018, 09:04

Tried both options and neither works for me. Diagnostics say everything on the tablet is working, pressure registers, but no clicks registered. So the tablet is functioning perfectly, but it is now garbage.

Will I be paying top dollar for another Wacom?


Return to “Pen Tablets”