Wacom Customer Support page: https://support.wacom.com/

Cintiq Pro 24 - Fan Speed:
A firmware update was released that should allow you to adjust the fan speed. Please see: here

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: here

Mac OS 10.14 Mojave:
Upgrading to Mac OS 10.14 Mojave? A new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
December 2018: New driver released for Windows (6.3.32-3) and Mac (6.3.32-3). Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome Why is Google Chrome not accepting clicks or is lagging?

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?

Wacom Intuos CTL-4100 acting strange

Intuos, Intuos Pro, Bamboo, Graphire, etc.
Abu555
Posts: 1
Joined: Sun 30. Sep 2018, 16:33

Wacom Intuos CTL-4100 acting strange

Postby Abu555 » Sun 30. Sep 2018, 16:47

I have been using the Wacom Intuos ctl 4100 for 2 months now.Suddenly a week back the pen started acting strange.Around 1 minute of normal usage each time the pen starts drawing even when not touching the tablet (Hovering an inch above).I have to reset it by clicking the mouse buttons.The cycle repeats each time.This happens in Krita, PS and Windows ink also.My OS is windows 10 with latest updates and the tablet also has the latest drivers installed.This problem is occurring in the desktop (windows 10) as well as the laptop (windows 8).I tried changing the pen nib also.I don't know what is wrong and would greatly appreciate any help from the community.
Thanks all!

wacom5
Posts: 244
Joined: Tue 8. Aug 2017, 14:35

Re: Wacom Intuos CTL-4100 acting strange

Postby wacom5 » Mon 1. Oct 2018, 12:17

Have you tried replacing the USB cable? If the issues persist, you should get in contact with our support.


Return to “Pen Tablets”