Page 1 of 1

<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving Mode:

Posted: Thu 11. Oct 2018, 09:25
by eliotlovell
The tablet is plugged in and working fine - but this is what I see in the Wacom System Prefs.

<DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput.

<dnl> Switch to Power Saving Mode: n minutes

https://www.dropbox.com/s/679doy73m8m3m ... 4.png?dl=0

What on earth is going on ? :P

Re: <DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving M

Posted: Fri 12. Oct 2018, 09:10
by wacom5
This has been reported to the driver team. At the moment there is no solid work around. Apparently this can happen more if you are opening the Wacom Tablet Properties as the 1st thing after opening the Mac’s System Preferences pane, so perhaps opening something else first and then going back and trying to open Wacom panel may help.

Re: <DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving M

Posted: Fri 12. Oct 2018, 09:19
by eliotlovell
OK. Thanks for the reply - and hopefully a fix soon?

Re: <DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving M

Posted: Sat 13. Oct 2018, 12:05
by malleous
I just purchased my tablet today (CTL-6100WL) and is facing the same issue after installing the system driver. My tablet won't work properly and Wacom Desktop Centre shows "no device connected" unless I unplug and plug in again. Then, the tablet still couldn't function as if it was not plugged in.

Re: <DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving M

Posted: Sat 13. Oct 2018, 12:22
by malleous
Hello there again. I think I might have identified the issue why the Wacom driver crashed.

I'm running the tablet on a MacBook Pro with an external GPU and external monitor (which hooks to the external GPU directly). When the MacBook Pro's internal display is on, the Wacom tablet is only able to map the screen area of the internal display, but not the external display. Once the Macbook Pro lid is closed (internal display turned off), the Wacom Tablet setting under "system preference" becomes unaccessible with the error message shown. The same thing also applies to the Wacom Desktop Centre.

Hope a fix will be available soon.

Re: <DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving M

Posted: Mon 15. Oct 2018, 10:08
by wacom5
The error message you encounter is generated by the operative system while failing to process the action to open the Wacom Tablet pane . Our driver’s team is currently working on a fix for this and hoping to have this out soon inside a next driver release.
Now with that said, since this is a processing issue from the System Preferences, there are some possible ways around it you could try and hopefully this can help. Please give the next a try:

1 – Try opening the “System Preferences” and open anything that is not the Wacom Tablet pane first, then click to go back and then try to open the Wacom tablet Pane.

2 - Try opening your “System Preferences” and then open “Wacom Tablet”. While this pane is open and showing you the error, leave it open and try unplugging the tablet and re-connect this one again. This hopefully will refresh the pane and remove the error message out of the way.
*Note: if the System preferences closes when you disconnect your tablet, try re-opening this again to the same spot and then reconnect the tablet then.

3 - Try opening your “System Preferences” again and then open “Wacom Tablet”. While this pane is open, go ahead and open the Application folder from the Finder, get inside the Wacom folder and the Wacom utility and clear all preferences. Then close an re-open the System Preferences and try to open Wacom Tablet again.

Re: <DNL> Lorem ipsum iunctus tabula haud diutius laboris. Est mortuus. Absentis. Kaput. <dnl> Switch to Power Saving M

Posted: Wed 17. Oct 2018, 10:01
by frankiecl
I'm having the same problem as described by malleous, I bought a CTL-4100 and despite trying everything as you have described the problem persists. I have uninstalled and installed the latest drivers and nothing seems to work! It's really frustrating when you get home looking forward to using this to then realise it just doesn't work as it should. I'm running MacOS Mojave.

I have also noticed that when the device connects via Bluetooth the status icon appears at the top (see image below), but as soon as I tap the tablet with the pen it disappears, and well, the pen doesn't track any movement on my Mac.

https://www.dropbox.com/s/yen1bdmqu0if00m/Screenshot%202018-10-17%20at%206.49.44%20am.png?dl=0