Wacom Customer Support page: https://support.wacom.com/

Windows 10 Fall 2018 Update:
Updating to the newest Windows 10 Fall update? Wacom has identified a few issues within the latest update. Pan/Scroll is not working correctly in some applications. Also, Modifier Clicks do not work when assigned to pen buttons or ExpressKeys, see the screenshot below. The Wacom driver team has submitted a bug report with Microsoft for these issues and will continue to work with them until it is fixed. More information can be found here: https://www.wacom.com/en-us/support?gui ... c301868667

Mac OS 10.14 Mojave Driver Update:
Upgrading to Mac OS 10.14 Mojave? A new driver has been released. Check the Wacom Desktop Center for the update notice. However, a new Mac OSX security feature requires some additional changes to run the Wacom Driver correctly. Please see the instructions found on our support page here. Also, If you have any issues, please try a clean driver install. Follow the steps here.

Wacom Drivers:
November 2018: New driver released for Mac (Driver 6.3.31-6) with various bugfixes. Download drivers and release notes here: http://www.wacom.com/support/product-support/drivers

Inkspace App Updates: http://forum.wacom.eu/viewtopic.php?f=9&t=1949#p5742

Google Chrome - Clicking issues:
http://www.wacom.com/en-us/support?guid ... ListPage-1

Registration
Please register our products on https://www.wacom.com/register
How do I register my Wacom device?:https://www.wacom.com/en-us/support?guideTitle=How-do-I-register-my-Wacom-device%2525253F&guideId=4244ade8-634a-433c-88b4-31d83e63226c

Wacom pen problem.

Intuos, Intuos Pro, Bamboo, Graphire, etc.
ff20ff15
Posts: 1
Joined: Mon 22. Oct 2018, 08:39

Wacom pen problem.

Postby ff20ff15 » Mon 22. Oct 2018, 08:54

Hello, around 3 month ago i bought a CTL-472. Evrything was fine until few days ago. I'm getting a problem when i cant draw fast and short strokes and C curves, they all looks wobbly. Also pen keeps drawing a bit after i lift it. They only way to get a good circle or curve is to press harder and draw slower. I tried older drivers, i tried to disable windows ink, nothong really helps, tip double click distance is off.

Software Paint tool SAI, both versions have same problem

https://imgur.com/a/ppLr7CX

wacom5
Posts: 169
Joined: Tue 8. Aug 2017, 14:35

Re: Wacom pen problem.

Postby wacom5 » Tue 23. Oct 2018, 06:57

From what you reported, it seems more like a issue with the pen itself. I would recommend that you contact our support for further troubleshooting.


Return to “Pen Tablets”